Does Winchat actually work, or is it a big Microsoft joke?

I've been servicing Windows PCs and Networks for five years. Every once in a while, I think, "that would be a great use for winchat". Sadly, I have never got it working. Says computer did not respond. No notice of incoming call appears on remote PC. What is the secret?????
XP pro to XP pro.
NetDDE services on.
Firewall off or on, doesn't matter.
Same subnet. Ping OK.
RDP works.

molku
LVL 4
molkuAsked:
Who is Participating?
 
adamdrayerCommented:
hmmm.  do you have SP2 installed?  I know you say there is no firewall running, but are you familiar with disabling ICF?

you might want to run http://www.ethereal.com on both machines and examing the packets.  I'd be more interested to see if the remote machine is getting winchat request packets and the OS is blocking it or ignoring it.  Not beling familiar with what the packets look like, you may want to run it on the requesting computer to see.

are there computers listed in the dial dialogue box? or are you typing them in?  if you are typing them in, try running "arp -a" at a command prompt.  See if you can see the MAC address of the other computer.

0
 
molkuAuthor Commented:
I will give Etherreal a shot.
SP2 is on one of the PCs. I added winchat to the exceptions and even turned off ICF.
The computer names do resolve, I don't have to type them but typing IP address fails also.
Also, initiating the call from either end results in the same thing.

molku
0
 
molkuAuthor Commented:
I tried ethereal, one PC would not capture any packets at all. Even doing a ping retrieved nothing. The other pc captured a bunch of packets when I tried to initiate a winchat session. I am too busy to figure this out, so I'll put it to bed again until next time.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
adamdrayerCommented:
sorry I couldn't help you out more.  Thanks.
0
 
Chubby541Commented:
That answer was hardly sufficient.

You need to make sure that the "network dde" and "network ddedsm" services are started.

It should then work with home and pro and behind windows firewall
0
 
molkuAuthor Commented:
Thanks Chubby541, but I did that before I even posted the question. I haven't even thought about this since my last post, but it would be nice to figure it out some day.
0
 
missmuppetCommented:
I have the same problem it must have been broken in SP2 or some patch it use to work about 6 months ago with the same machine now I go and try it no luck nothing to do with firewalls or anything just won't work urgghhhhh......
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.