Adapters installed but nothing in network connections

Dont know exactly whats going on here, may be a corruption in win 2k but adapters installed but nothing I mean Nothing in network connections, not even an adapter with a dissconected icon thru it.

This has worked perfect in the past so i dont get it, any ideas

andy
novenderAsked:
Who is Participating?
 
SheharyaarSaahilConnect With a Mentor Commented:
Hello novender =)

Check if it can help u or not ??

How do I troubleshoot missing Network and Dial-Up Connections icons in Windows 2000?
http://www.jsiinc.com/SUBN/tip6500/rh6523.htm

!! GOOD LUCK !!
0
 
Pete LongTechnical ConsultantCommented:
does device manager report any problems on your network connections?
0
 
jvuzCommented:
Have you tried another working adapter?
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
adedCommented:
I had the same problem a few time ago..
The driver was bad for the network adapter, try to update or change the adapter
0
 
novenderAuthor Commented:
2 adapters 1 wireless and the other is onboard. will have a look at that jsiinc link and get back to u.

I have changed the card and the slot, finds the card etc etc. device manage is clean as can be but zero in network connections

weird

andy
0
 
SheharyaarSaahilCommented:
>> will have a look at that jsiinc link and get back to u.
no problem and good luck :)
0
 
novenderAuthor Commented:
network connections service was at manual for some silly reason.

Great link

thanks all

andy
0
 
SheharyaarSaahilCommented:
Great ^_^
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.