Sony 510A burner and Service Pack 2

Why won't my Sony 510A DVD burner burn at 4x speed since I downloaded service pack 2?
My burner was burning fine until I downloaded service pack 2, is there a work around for this problem?  Is it because of the firewall protection that comes with service pack 2?  Please Help!!!
cnotedogAsked:
Who is Participating?
 
Dynamic1Connect With a Mentor Commented:
Dog I would wait on SP2 it seems to mess up alot of things. I have been beta testing it for 6 mos so far. Its great if you tend to get spyware. But if you feel you have your computer locked down well I would wait. They even have a 120 day waiting period if you use automatic updates beacuse there still is alot of problems to be worked out. I have uninstalled it on several machines already it is just not ready for mainstream use yet.
0
 
CallandorCommented:
Check if you have an UpperFilters or LowerFilters entry in your registry:
http://www.webtree.ca/windowsxp/tips_fixes.htm
0
 
cnotedogAuthor Commented:
I don't think that's part of my problem, the burner does burn at 2x speed after installed service pack 2. So I removed service pack 2 and now it burns at 4x speed again.  I was wondering if there was a work around so that I could keep service pack 2 and continue to burn at 4x speed.  It makes burning a lot faster at 4x versus 2x.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.