Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 161
  • Last Modified:

Windows 2000 pro on DELL 1300 SERVER

I have an old DELL 1300 / 450mhz server that decided to turn into a workstation.  First I put win 98 on but the graphics drivers were not available so I changed to windows 2000 as all i need to be able to do is type letters on it...

Anyway i have win 2000 on nicely, all drivers in tact and all updates downloaded and installed..

But,

When I click Shut Down, it closes down and displays, "it is now safe to turn off"  when i hit the power button nothing happens

If i hold the power button down up to 4 seconds it goes off, then as I release the power button the server starts to load again, but if i hit the power button quickly again, thenthe server goes off and stays off

Does anyone have a solution to this problem?

I tried a download program called "smart shut down" that i used with a windows 98 shut down problem but that did not work in this case........

thank you

Mat
0
auraorange
Asked:
auraorange
  • 4
  • 4
2 Solutions
 
dis1931Commented:
Check the BIOS and turn off ACPI...and see if that helps...then you should be able to turn off at the press of a button.

Dis
0
 
valiconCommented:
Go to Control Panel > Power Options.  Select the APM tab and check the box for Advanced Power Management and press ok. When you shut dow the computer it should turn off without you having to use the power button.
0
 
auraorangeAuthor Commented:
the only option in the bios is "power management"  and the settings for that are disabled, minimum, regular, maximum..

there are only two pages in the bios..
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
auraorangeAuthor Commented:
in power options there is not a APM tab...

0
 
valiconCommented:
Okay try this:

If your PC does not power off after a shutdown (or reboots), the first thing to check is whether there is an APM tab under Power Options in Control Panel. If there is not, your PC was in the APM disable list and your options are to get a newer BIOS from the motherboard manufacturer.

In Device Manager, select View, show hidden devices
Under NT APM/legacy support, check NT APM/legacy interface node
Enable node if disabled

Also take a look at this:

http://tools.supportforyourpc.com/get_article.asp?aid=917
0
 
auraorangeAuthor Commented:
thanks for the info and link, but in the article it says to go to c:\i386\winnt32 but that doesnt exist there is only one folder in i386 and its called winntupg and i did download that extra file ok

secondly, in device manager there is no NT Apm/Legacy Interface Node" and i did click to show hidden items

thanks

mat

0
 
valiconCommented:
Did you upgrade the bios?  
0
 
auraorangeAuthor Commented:
i actually did update the bios about 10 minutes ago, thank you for your help, it really bugs me sometimes how easy things can be! I have always under estimated the impact of a bios update.

thanks

mat
0
 
valiconCommented:
Glad I could help :)
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now