• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2308
  • Last Modified:

How do I stop My Documents window from opening at startup?

When I upgraded to SP2 in Windows XP a My Documents folder opens whenever I boot up Windows.  I've tried regedit and msconfig and can't seem to find what's causing it to open everytime.
0
donner18
Asked:
donner18
1 Solution
 
tosh9iiiCommented:
go to this web page:

http://downloads-zdnet.com.com/Startup-Control-Panel/3000-2094-1539340.html?tag=lst-0-3

and download and install the file.
After you install it, go to

control panel> Startup> check each of the tabs to see if a folder is listed there, then uncheck it
0
 
pkaanapuCommented:
Click on start and go to all programs, you'll see a listing called startup. When you highlight startup it will expand and "my documents" should be in there. Simply delete the shortcut and reboot.
0
 
kHSwCommented:
Go to Start > Run

Type msconfig and press Enter

In the last tab (Startup), there should be a link to "My Documents".
Uncheck it and press OK.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
sloopethCommented:
close 'my documents' before you shutdown your pc





(jk)
0
 
gbeukCommented:
i have the same problem and have tried everything
0
 
kHSwCommented:
Go to Start > Run, type Regedit and press Enter

Browse to:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Find the key 'Userinit'

This should be
C:\WINDOWS\system32\userinit.exe,

And I guess it's something like this on your box:
C:\WINDOWS\system32\userinit.exe,C:\WINDOWS\system32\userinit.exe


0
 
donner18Author Commented:
Thanks kHSw!  That did the trick.  All the other suggestions failed.  When I went to the registry it had:
  D:\WINDOWS\system32\userinit.exe,C:\WINDOWS\system32\userinit.exe
I deleted the first half and no more annoying popup MyDocuments.  Thanks again.
0
 
kHSwCommented:
No problem, I just remembered I had seen this before on the computer of a customer...
0
 
billfryCommented:
just testing if I can post, my internet explorer is giving me grief lately...
0
 
billfryCommented:
and again
0
 
1923Commented:
I tried KHSw's Accepted Answer for stopping the My Documents window from opening  at Startup, but it didn't work for me.  Have there been any solutions suggested after 09/17/2004 that might help me solve this problem?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now