Sending Email blocked by SPAM Filter?

Hi there,

I am having trouble with a Telstra Dialup Internet account.  Whenever I try to send an email to various accounts on more than 90% of occasions I will get a bounce back saying various things like the email was sent from an Un-Authorised IP addresss?

Then last friday I recieved a new message

An unknown error has occurred. Account: 'Bigpond', Server: 'mail.bigpond.com', Protocol: SMTP, Server Response: '500 access denied; your IP is listed by rbl-plus.mail-abuse.org.', Port: 25, Secure(SSL): No, Server Error: 500, Error Number: 0x800CCC62

I did a quick search on this so called 'spam' filter, however could not figure out how my email actually made it to this 'bad' list?

Is there any way to get your IP 'unblocked'?
CharterMercAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
martinseegerConnect With a Mentor Commented:
Hi,

you can try to get your (static) ip address removed from the list. Take a look at:

     http://www.mail-abuse.com/support/removereq.html

Make sure that you don't have an open SMTP-Relay in your network.  If you
have an open relay for Spammers, you may remain on the list or you'll be
added again soon.

If you want to know more, take a loom at

    http://www.mail-abuse.com/support/wp_introrbl.html

If you have a dynamic ip address, talk to your provider or switch to
another provider or to a static ip address.

Regards, Martin
0
 
CBF-ITConnect With a Mentor Commented:
It sounds like your ISP is blocked... if they are, it is probably because they have open smtp relays which allows spammers to relay through them..... hope that helps you some. Unfortunately, if this is the case, there's not much you can do beside find a new ISP :(
0
 
CBF-ITCommented:
sorry... I should have added that you could also change your outgoing mail settings to use a trusted/secure smtp server rather than the one that is getting rejected...
0
 
mgrassConnect With a Mentor Commented:
Many ISPs are now filtering port 25 throught their own mail servers.  I had a hell of a time figuring out why my Exchange Server wasn't routing mail.  It was in the fine print of my contract renewal.  Anyway, check with your ISP and see if they're doing something along those lines.  If so, you'll need to enter their mail server in your outgoing smtp server properties in your mail client.

Hope that helps.

Mike  
0
 
CharterMercAuthor Commented:
Appears to be an issue with BigBond and is happening to various people at various different times.

The links you provided martin helped slightly, however telstra was not that helpfull when I mentioned them and denied anything to do with having 'blocked' ip addresses.

Issue basically fixed it self.

Points Split...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.