?
Solved

Exchange Front End OWA server Help

Posted on 2004-09-05
2
Medium Priority
?
250 Views
Last Modified: 2012-08-13
Hi

I've installed a front end exchange server for OWA access. All went well, its installed as a second exchange server in the organisation. I specified it should be a front end server.

I've pretty much followed the instructions from an article on msexchang.org. I havn't moved the server to the DMZ yet so it's sitting in my internal network.

Problem is I can't access OWA on the front end server. I go to http://server/exchange and I'm asked for my login details. I put them in then get a page not found.

In event viewer I have W3SVC errors:

The server was unable to add the virtual root '/Exadmin' for the directory '\\.\BackOfficeStorage' due to the following error: The system cannot find the path specified.  The data is the error code.

Am I supposed to specify a path? The instructions on msexchange.org didn't say anything about this.

I should mention, the Backend server is exchange 2003 running on Server 2003.
The front end server is exchange 2003 running on Server 2000

Not sure if this effects anything?

Any help much appreciated.

Thanks



0
Comment
Question by:hnad
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 7

Accepted Solution

by:
alshahnaz earned 1000 total points
ID: 11986979
Verify that SSL is disabled on the  virtual root:
In IIS, click Start, point to Programs, point to Administrative Tools, and then click Internet Services Manager.
Expand ServerName, right-click Default Web Site, and then click Properties.
On the Directory Security tab, click Edit under Secure Communications.
Verify that the Require Secure Channel (SSL) check box is not selected, click OK, and then OK again.
Expand Default Web Site, right-click the virtual root Exadmin , and then click Properties.
On the Directory Security tab, click Edit under Secure Communications.
Verify that the Require Secure Channel (SSL) check box is not selected, click OK, and then OK again.
Close Internet Services Manager

Shahnaz
0
 
LVL 1

Author Comment

by:hnad
ID: 11987023
heh, its always something simple. :p

Thanks, all fixed.
 :)
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question