the following command to start schedule service is giving an error?

when i run the following command to start schedule service, it gives the status Error when the service time come to start

at \\computer-name 20:45 /EVERY:m,t,w,th,f,s,su "remote /s secret"

it successfully entered as a schedule but giving me error when the time to start come near. what should i do?
my clients are running on windows 2000 and my server is running on windows 2000 advances server.
i tried the same procedure with wsremote but it is also giving error.
baburkhanAsked:
Who is Participating?
 
fitcherConnect With a Mentor Commented:
You get an error because the syntax of the remote command is wrong that you tried to schedule with the at command,  If you are trying to start the scheduler service remotely then netsvc "task scheduler" \\machinename /start should do it.
0
 
fitcherCommented:
Try a """ or look up the /x char for a "  or try c:\remote /s  



  To Start the SERVER end of REMOTE
  ---------------------------------
  Syntax : REMOTE /S <"Cmd">     <Unique Id> [Param]
  Example1: REMOTE /S "i386kd -v" imbroglio
           To interact with this "Cmd" from some other machine,
           start the client end using:  REMOTE /C MARINE imbroglio

  Example2: REMOTE /S "i386kd -v" "name with spaces"
           start the client end using:  REMOTE /C MARINE "name with spaces"

  To Exit: @K
  [Param]: /F  <Foreground color eg yellow, black..>
  [Param]: /B  <Background color eg lblue, white..>
  [Param]: /U  username or groupname
               specifies which users or groups may connect
               may be specified more than once, e.g
               /U user1 /U group2 /U user2
  [Param]: /UD username or groupname
               specifically denies access to that user or group
  [Param]: /V  Makes this session visible to remote /Q
  [Param]: /-V Hides this session from remote /q (invisible)
               By default, if "Cmd" looks like a debugger,
               the session is visible, otherwise not
0
 
baburkhanAuthor Commented:
you have pasted the options and help menu from the remote.exe.
i tried to start the schedular with full path to the remote /s, also with and withour quotes but still it is giving me error, how to start the schedular remotely with the named pipe, without interacting with the user?
0
 
baburkhanAuthor Commented:
will it be the interactive for the remote user?
0
 
fitcherCommented:
No,  netsvc is an adminitrative task and does not interact with the user.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.