• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 183
  • Last Modified:

Can't install OS on newly built computer

just built a new computer. Spent a lot of money. Gigabyte MOBO, AMD Athlon XP 3000 chip, ATI Raedon 9600 All-In-Wonder, Lite-On DVD burner, CD Rom, new floppy, Maxtor 160 GB HD, 512K ram. Nice stuff and I can't use any of it yet. All hardware installed. cannot install OS. My BIOS recognizes all drives. Under ide scan, it says drives 0-4 undetected. it says primary channel and secondary channel not detected. I am trying to boot from a WINXP PRO disk that was burned for me that contains a bootable file. I used this disk on my other computer to go from WIN 98SE to WINXP Pro and it worked fine. Brand new components and a clean hard drive. What am I missing? Do I need some other drivers first? Or do I need to lay down $300. for a retail of WINXP Pro?

Thanks !!
0
MoValMike
Asked:
MoValMike
1 Solution
 
gofferCommented:
Make sure in the Bios that the boot priority device is CD-rom, then IDE-0(Hard drive)
0
 
burrcmCommented:
<<My BIOS recognizes all drives. Under ide scan, it says drives 0-4 undetected. it says primary channel and secondary channel not detected>>. This doesn't appear to make sense. If the drives are not detected, how can the bios recognise them. Check that your IDE cable is not the wrong way around. Do you have HDD on primary channel and CD / DVD on secondary? If not rearrange things so this is the case. Check the drive jumpers to ensure HDD is Master, and the CD & DVD are set to master & slave. If they still are not recognised, remove the secondary channel cable and see if the HDD is recognised then. Note - generally the red marker on the IDE cable goes next to the power connector. On the mobo the red marker goes to the pin marked 1.

Chris B
0
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
set the hdd on the CS and the primary cable.
donot hook up any other drive on the primay master
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
CallandorCommented:
I agree with burrcm's observation: you seem to have two conflicting statements.  If the drives are properly detected in the BIOS, they should be properly detected in the IDE scan.  Did you reset the CMOS after installing the cpu?
0
 
spectereCommented:
Do you have a Serial ATA hard drive?  Some motherboards do not handle SATA in a transparent way and require use of a driver disk.

If you have an SATA drive and Windows isn't detecting it, look through the motherboard CD for pre-install SATA drivers.  Put them onto a floppy disk, and press (IIRC) F6 when Windows asks if you want to load and SATA/RAID drivers.  Put the disk in and let it work its magic (it will prompt you for the specific driver to use, but I think that's about all).
0
 
mother_nubberCommented:
Most likely it is not set to a high priority in your bios boot settings.  If you go into your bios and change the CD-ROM to be above HDD (IDE-0) and it still doesnt boot, what i would do is follow these steps:
1) Go to a computer that works
2) Copy all of the contents of the CD that you are using onto your HD into a folder.  Make this folder XPCD under C:\ (so C:\XPCD)
3) Download this utility: http://unattended.msfn.org/files/CDImage_Pro.zip
4) Extract the contents to "C:\"
5) Double click on "ISO Creator for WinXP Pro.cmd" (this will build an iso under C:\)
6) Use software to burn the .ISO to a blank CD (i.e. - Nero)
7) Pop the new CD into your new computer and it should work from there
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now