Solved

Stop norton firewall from poping up attack warnings constantly

Posted on 2004-09-06
20
7,379 Views
Last Modified: 2013-11-16
Hi, I have norton internet firewall installed, every few seconds i get a pop-up window saying:

Program Control

High Risk

A remote system is attempting to access your computer

Hide Details

----------------------
info in attack...
--------------------------

What do you want to do?

------------------
Block (recommended)
------------------

OK

Always use this action

----------------------------------------------------

Thats the basics from the popup, after a few hours it takes be 10min to click ok on them all!

How do i stop norton from displaying these warnings?

help!


madlan.
0
Comment
Question by:madlan
  • 6
  • 4
  • 4
  • +5
20 Comments
 
LVL 9

Expert Comment

by:woodendude
Comment Utility
Open norton , highlite personal firewall, go to configure in the lower right of window.go to the programs tab, check "turn on automatic program control"  this should stop the pop ups.
0
 
LVL 2

Expert Comment

by:TheTinkeringToad
Comment Utility
Usually the attack window will have a box at the bottom of it that says do not show me anymore attack alerts. Just mark the box that should solve your problem. Or go into options and select disable show warnings.
0
 
LVL 1

Author Comment

by:madlan
Comment Utility
Woodendude: its been checked since install, ive tryed uncheck/rechecking it.
TinkeringToad: there is no box to tick, only the Always use this action box.

madlan.
0
 

Expert Comment

by:razorwolf
Comment Utility
Open you Norton Internet Security by double clicking its icon in the tray

select ALERTING LEVEL

move the SLIDER from HIGH or MEDIUM to LOW

Voila!

RazorWolf
0
 
LVL 9

Expert Comment

by:woodendude
Comment Utility
I would not go low, but i use the norton firewall that is part of nis 2004 and have my setting as I described above with my settings at medium and i donot get any of the alert windows you are asking about.
0
 

Expert Comment

by:razorwolf
Comment Utility
LOW is ok because it is about ALERTING LEVEL and not SECURITY LEVEL. It will still show in the tray that there was a security concern by blinking an red '!'.

And that is what he want.
0
 
LVL 9

Expert Comment

by:woodendude
Comment Utility
I stand corrected, razor is right.
0
 

Expert Comment

by:wdbremer
Comment Utility
I have the same problem with Norton Internet Security Professional 2004.  I don't find anything called "Alerting Level."  Under "Customize Security Settings" on Firewall there are two boxes: "Enable Access Control Alerts" and "Alert when unused ports are accessed."  Can I safely uncheck these and will that solve the problem? Also, under "Intrustion" detection there is a box -- "Notify me when Intrusion Detection blocks connections."  I unchecked that (should I have?).  but it ddn't stop the popups.
Maybe I should also mention that the popup problem began after I installed SP2 yesterday. Thanks.
0
 

Expert Comment

by:razorwolf
Comment Utility

My suggestions where for NIS 2003. But for NIS2004 it shouldnt be hard to find too. For NIS2004 there are 2 versions - The NIS2004 Professional and NIS2004 fir Win ME/XP/2000 -what versions do u have wdbremer?
0
 

Expert Comment

by:wdbremer
Comment Utility
It's Norton Internet Security Professional Version 7.0.6.17, and I have Windows XP.  Does that answer your question, razorwolf? Thanks.
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Accepted Solution

by:
razorwolf earned 100 total points
Comment Utility

Then go to http://service1.symantec.com/SUPPORT/nip.nsf/docid/2003061716120436?OpenDocument&src=hot&prod=Norton%20Internet%20Security&ver=2004%20Professional&csm=no&tpre=

there u can find the answer.

here a excerpt:

How to reduce the number of alerts that you see
If you want to minimize the number of alerts that you must respond to, configure Norton Internet Security and Norton Personal Firewall to automatically handle most alerts.

To reduce the number of alerts that you see
Run the Program Scan and accept all recommendations. To run the Program Scan, read the document How to automatically apply firewall rules to programs that use the Internet.
Change the Alerting Level to Low. The Low setting configures Norton Internet Security and Norton Personal Firewall to show you only the alerts for which you must make a decision. To change the Alerting Level, open Norton Internet Security or Norton Personal Firewall, click Alerting Level, and slide the bar to Low.
Each time you see an alert, select the option "Always use this action" (if that option is available). Selecting "Always use this action" creates a rule for the communication so that you do not see an alert each time the communication is attempted.
Each time you install a program that may require Internet access, rerun the Program Scan and accept all recommendations. Norton Internet Security and Norton Personal Firewall detect the program and install any preconfigured rules that they have for the program. Most rules enable Norton Internet Security and Norton Personal Firewall to handle the situation without prompting you to make a decision.
If you see repeated alerts for the same program or file even though you chose "Always use this action," rerun the Program Scan.
If you continue to see repeated alerts for the same program or file, search the knowledge base for the name of that program or file. Some programs access your computers in more than one way (such as with different files or different ports) and require a rule for each type of access. In this situation, you may find a knowledge base document that describes that program and how to create rules that are specific to that program.
If you do not see a knowledge base document that provides information on that program or file, consult the documentation that you received with that program to determine whether the documentation provides information for how to configure the program to work with firewalls.

regards
0
 

Expert Comment

by:wdbremer
Comment Utility
Thanks, I'll try their recommendations.
0
 

Expert Comment

by:razorwolf
Comment Utility
madlan is your problem solved? Please reply

razorwolf
0
 

Expert Comment

by:wdbremer
Comment Utility
razorwolf,
I'm no expert, but I think this is a self-correcting problem.  By the time I had finished reading all the Norton documents, the problem had stopped. They recommend running program scan, but I believe that if you don't do that the same process is done piecemeal, and, in my case, the piecemeal process was completed after a day of alerts.  My guess is that my installation of Microsoft's SP2 is what triggered this round of security alerts.  I also recollect that I've had other spurts of security alerts on prior occasions, but previously they've never lasted long enough for me to seek a solution. Thanks again.
wdbremer
0
 

Expert Comment

by:razorwolf
Comment Utility

my question was to madlan btw, he is the original author of the question. We do not get any reply from him. He accepted no answer.
0
 
LVL 1

Expert Comment

by:CharlyPhilly
Comment Utility
I have Symantec Client Firewall and I can turn off the security alerts of when a user tries to attack the system by clicking on Intrudion detection and Configure. Uncheck Notify me with a security alert. The same option should be avail with the versions you have, but I have never used those other programs. So you may have to do a little searching.
0
 

Expert Comment

by:will44
Comment Utility
Hello,

I updated my Norton firewall for internet programs as described above. However, I am having the same problem as described by 'madlan' above.

Unchecking 'notify me' did not work either.

Please help!

Thank you.
0
 
LVL 9

Expert Comment

by:woodendude
Comment Utility
will44, you should be opening your own question for this, however try my comment from above.
0
 

Expert Comment

by:will44
Comment Utility
I have posted a new question since none of the above seemed to help.
0
 

Expert Comment

by:Stu65
Comment Utility

The Symantec website is useless - ignore it!!

If you are using Norton Internet Security Professional 2004 then do the following:

1. Open "Norton Internet Security Professional" from the "Programs" menu or by clicking on
    the Tray Icon.

2. In the "Norton Internet Security Professional" window click on the text "Intrusion Detection"
    (it will be displayed as a hyperlink when the cursor is placed over it).

3. The right pane in the window will display a brief message entitled "Intrusion Detection" and
    two yellow buttons ("Turn Off" and "Configure"). Click on the "Configure" button.

4. In the upper section of the window make sure the "Turn on Intrusion Detection" option
    box is checked (a tick mark will appear in the box) but NOT "Notify me when Intrusion
    Detection blocks connections" (so that the option box is empty).

5. Click the "OK" button at the bottom of this window.

Note: It would seem logical that having done all this you would not get any annoying alerts
         popping up, but the following further steps are required to prevent this (which is not
         at all intuitive and to which the Symantec help pages do not seem to refer).

6. Back in the "Norton Internet Security Professional" window click on the text "Personal
    Firewall" and the "Configure" button (as above). Another "Norton Internet Security
    Professional" window should appear with five tabs labelled "Firewall", "Programs",
    "Networking", "Locations", and "Advanced". The "Firewall" tab should be uppermost.

7. Make sure the "Turn on Personal Firewall" option box is checked, and click on the
    "Custom Level..." button. A window with the title "Firewall" should now appear with
    three selection boxes for setting the level of protection required for the "Personal
    Firewall", "Java Applet Security", and "ActiveX Control Security". I suggest you select
    "High: Block everything until you allow it" for the firewall and "Medium: Prompt me
    each time" for the other two (but decisions here are a personal choice) .

8. Now make sure that neither of the two boxes labelled "Enable Access Control Alerts"
   and "Alert me when unused ports are accessed" are NOT checked (i.e. there are NO
   tick marks in the option boxes), then click the "OK" button".

9. Click "OK" button on the previously opened (tabbed) window then close the main
    "Norton Internet Security Professional" window.

That should do it - and it took me quite a while to figure out!!

I am not sure, but you may find the problem reoccurs when an update is applied using
"LiveUpdate", so keep the above instructions handy just in case. I have had a series of
problems using the updater and have had to reinstall the original software several times.
Make sure you are using the latest version of "LiveUpdate" (v.2.6.14.0), which can be
downloaded from the Symantec web site).

Hope this is useful, and (if you feel so inclined) complain to Symantec about what I
consider to be a most user-unfriendly and buggy piece of software. Oh, and why not
have a dig about their upgrade prices while you're at it - but don't get me onto that one
(since they added "Partition Magic" to their portfolio the fees have soared).

0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
Find out what Office 365 Transport Rules are, how they work and their limitations managing Office 365 signatures.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now