I need to run more than one backup at the same time

Hi guys,

I am using Backup Exec from Veritas Version 9.1 to backup all of our servers. Before I used version 8 and I was able to run more than one backup jobs to disk at the same time, and now with this version, I am not able. Before there was an option says “run more than backups concurrent” or something like that.

Do any of you guys know any thing about this software to help me out?


Thanks
LVL 1
mjalmassudAsked:
Who is Participating?
 
DarthModConnect With a Mentor Commented:
Submitted to PAQ with points refunded (500)

DarthMod
Community Support Moderator
0
 
jaycaCommented:
Well depending on what you are trying to do..watch out fo Disk I/O thresh hold.

Veritas supposedly has this feature:
Look for-----------------  Library Expansion option supports additional drives within a library and enables accessing for storage and automatic, multidevice, concurrent backup
0
 
kinveachyCommented:
What about creating another Backup To Disk Folder?

Then set your two jobs to run at the same time but in the properties of the backup job, make sure each one is backing up to a different Backup To Disk Folder.

That should work....
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
wparrottCommented:
Just set the begin time for each job the same. I use BE 9.1 and this is how I did it. Works fine for me...

Hope this helps...
0
 
wparrottCommented:
>What about creating another Backup To Disk Folder?

kinveachy beat me to that. After I posted, I realized that I didn't mention that. he's exactly right. You have to have separate folders for it to work...

0
 
mjalmassudAuthor Commented:
OK guys I got the right answer to this question.

from properties of the Backup-to-Disk folder go to on the advanced tab that it is set to a higher number than 1 job at a time allowed on that folder. It will be on the bottom of the window in properties and advanced tab.

cheers
0
 
mjalmassudAuthor Commented:
OK guys I got the right answer to this question.

from properties of the Backup-to-Disk folder go to on the advanced tab that it is set to a higher number than 1 job at a time allowed on that folder. It will be on the bottom of the window in properties and advanced tab.

cheers
0
 
wparrottCommented:
mjalmassud,

I ran across this exact problem last Friday. I was re-organizing my backup-to-disk folders and jobs and saw the setting to set the # of concurrent jobs per folder. I then realized that my answer to your question wasn't entirely correct. Glad you were able to find the correct solution.

wparrott
0
All Courses

From novice to tech pro — start learning today.