Microsoft Virtual Machine - "Reboot and select proper boot devicce"

I'm trying to get an MS Virtual Machine to run for the first time.

When I try to start a virtual machine I get the message:

"Reboot and select the proper boot device or Insert proper boot media in selected boot device"

I haven't been able to find anything in the Settings for a virtual machine that involves boot devices.

Any suggestions?

Tom
tfield98Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
EFAConnect With a Mentor Commented:
No the VPC has its own BIOS' settings. So boot the VPC and then press on DEL button to enter the BIOS settings for the VPN, after, navigate to boot menu then choose Boot Device Priority, then choose the boot to be the CD-ROM, Floppy disk, and the Hard drive respectivily.
Put the bootable Win XP CD in the CD-ROM and reboot the VPC then continue the installation as usual.
Have fun.
EFA
0
 
lemonteeCommented:
Hi,

Virtual PC is like another set of PC. You need to configure the Floopy Drive and CD Rom Drive setting.

To do that, pls go to the Setting button.
0
 
tfield98Author Commented:
I've disabled the floppy drive on the Settings screen.
With the CD as primary, the virtual machine locks up when booting it. With the CD a secondary, I get the "Reboot and select..." message.
???
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
jaycaCommented:
When starting up the VPC, in the main window, check the settings.  I had the same issue when the VPC snagged the wrong drive.  After changing the setting, I just did a CTRL ALT DEL from within the VPC and it rebooted fine.

0
 
tfield98Author Commented:
I can check the settings before, or after the virtual machine itself boots but don't know what I'm checking.

You say that VPC "snagged the wrong drive." Which property are you referring to? The only drive reference I see is the virtual drive that I created with the wizard.

I would have thought that the virtual drive wizard would have allowed me to write a boot image to the drive??? Maybe I need to install the additions so my virtual machine can share my C: boot?

Furthermore, CTRL-ALT-DEL brings up the primary machine's (non-virtual) task manager...

Tom
0
 
EFACommented:
Hi,

Did you install any OS? Even though you had select one of the operating system when creating the VPC, you have to install it. So Install the OS on the VPC. Boot from bootable CD. (I.e Win2k)
EFA
0
 
tfield98Author Commented:
Ah ha, EFA!  That's the problem, I'm sure. Somehow I assumed that the OS would be pulled from C: without any install.

Earlier, I did try booting the VPC while a WinXP bootable CD was in the CD drive, but still got the "select proper boot device..." message.

I tried setting the CD drive for primary and the boot just locks.

Does VPC use my BIOS settings to determine the boot device?

How do I go about starting the XP install?

TIA
0
 
tfield98Author Commented:
That's IT, EFA. (I'm feeling a bit dumb at the moment!)  The DEL key on my external keyboard to my laptop was not being heard at boot time. Using the built-in keyboard got me into the boot menu.

Thanks!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.