Exchange 2003 Arabic emails

Dear All

Since a week I can not receive any Arabic emails, The problem when Im sending any arabic emails from outside(yahoo,hotmail) i can receive the email but its blank(no arabic text on it) my local language is ok as well as the exchange,
before a week everything was fine, i have sybari on the server for spam.

Thanks

LVL 2
ibmas4002Asked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
Closed, 250 points refunded.

modulo
Community Support Moderator
Experts Exchange
0
 
ikm7176Commented:
Is it a single user problem or all users ?

"receive the email but its blank(no arabic text on it)" - Strange!, It generally gives you junk characters .
If its single user problem Open the e-mail go to view-encoding-select Arabic (windows) . see if this works for you
0
 
ibmas4002Author Commented:
I did that but no, its for all

Thanks ikm7176
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
ibmas4002Author Commented:
Ok I have solved it , from exchange system manager right click your server and select properties, under locale tab add the language you want..


Thanks for all

Please close this question
0
 
ikm7176Commented:
glad that u soved the problem and thanks for posting the  solution !
0
 
ibmas4002Author Commented:
Welcome..


please close this question.
0
 
ikm7176Commented:
make a request for close and refund at

http://www.experts-exchange.com/Community_Support/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.