How to stop XP SP2 from blocking an application with unknown publisher

I'm trying to run a training course from CD rom on Windows XP with SP2 installed. Its giving me an error dialog box: Title is (Unknown Application) - Security Warning. Then it says 'Windows has blocked this software because it can't verify the publisher. Name: voxacm.CAB Publisher: Unknown Publisher'.

The dialog box only has an OK button and when I press this nothing happens - a video screen appears but nothing plays and the app doesn't run. Its an old app but should still run.

How do I override this security feature to allow me to use this application and why am I not given the option?

Thanks
julescantwellAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
sunray_2003Connect With a Mentor Commented:
Do you know if that training course CD worked or works with Windows xp SP1 ?

Check with the company that gave you the training course if they have got any patch or workaround for it to work on SP2.

If they are not aware of this error yet or they are yet to release any patch then go ahead and uninstall Sp2. It is unfortunate that almost all questions here in EE dealing with Sp2 , is seeing an SP2 uninstallation.

Check if your program is listed here

Programs that are known to experience a loss of functionality when they run on a Windows XP Service Pack 2-based computer
http://support.microsoft.com/default.aspx?kbid=884130

Some programs seem to stop working after you install Windows XP Service Pack 2
http://support.microsoft.com/default.aspx?kbid=842242

0
 
CrazyOneConnect With a Mentor Commented:
Uninstall SP2

Control Panel > Addd and Remove... > Windows Service Pack 2
0
 
mattisflonesCommented:
LOL, thats a good one CrazyOne.. But unfortunately the only option.. Atleast until there is released patches for all of the crap released with SP2.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
julescantwellAuthor Commented:
Is there anyway of doing it without uninstalling SP2?
0
 
CrazyOneCommented:
Yeah I agree with mattisflones on this one. MS has not release as of yet fixes to what SP2 breaks
0
 
mattisflonesCommented:
Julescantwell, No.. Not yet... You should never have installed SP2 in the first place.. As with anything MS creates/Wrecks.. It should not be installed untill it has been on the market for atleast 6 months..
0
 
CrazyOneCommented:
Again I agree with mattisflones on this. Never install a Service Pack on its initial release. Wait awhile before jumping in.
0
 
ddhcrowCommented:
What you can also try in the control panel it has a Microsoft firewall icon and you can switch the firewall off and theat might allow you to run your app.
0
 
MereteConnect With a Mentor Commented:
if your using windows mediaplayer?? try this>> otherwise could you post back what player your using.

SYMPTOMS
When you try to play some licensed media content that you previously played in Windows Media Player, the licensed media content may no longer play and you may have to reacquire some licenses to play the content.
CAUSE
This issue occurs because Windows Media Player 9 Series handles digital content licenses differently than earlier versions of Windows Media Player when all the following conditions are true:
You upgrade your Microsoft Windows 2000-based computer to Microsoft Windows XP.
You install Microsoft Windows XP Service Pack 2 (SP2).
You remove Microsoft Windows XP SP2.
RESOLUTION
To make sure that your existing licensed content remains available to Windows Media Player after you remove Windows XP SP2, use one of the following methods:
Before you upgrade your computer to Windows XP SP2, back up the licenses for your digital media files. To do this, click License Management on the Tools menu in Windows Media Player. Then, before removing the service pack, back up any additional licenses that you have acquired. After you remove the service pack, restore all the licenses. For additional information about how to back-up your digital media licenses, click the following article number to view the article in the Microsoft Knowledge Base:
265473 How to back up and restore Media Player license files

After you remove Windows XP SP2, you can install Windows Media Player 9 Series. To download Windows Media Player 9 Series, visit the following Microsoft Web site:
http://www.microsoft.com/windows/windowsmedia/9series/player.aspx

REFERENCES
For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
810422 "Licenses for your media files are corrupted" or "License is either corrupted or not valid" error message when you try to play licensed media files

and or it could be this too>>
Some DVD movies are blocked although the DVD movie rating is allowed on a Windows XP Media Center Edition Service Pack 2-based computer
View products that this article applies to.
SYMPTOMS
When you try to play a DVD movie, you receive the following message on the Program Blocked page:

The program's rating exceeds the maximum allowed rating.
This behavior occurs for DVD movies that have a lower movie rating than what you have set on the Parental Control TV Ratings page. This behavior occurs after you install Microsoft Windows XP Media Center Edition Service Pack 2.
CAUSE
This behavior occurs because some DVD discs do not have the correct movie rating encoded on the disc. Some may have a higher movie rating encoded on the disc than the Motion Picture Association (MPA) movie rating that is assigned to the DVD movie.
WORKAROUND
To work around this problem, turn off DVD blocking:
On the Media Center remote control, press Start.
Select Settings.
Select General.
Select Parental control.
Enter the 4-digit code.
Select DVD ratings.
To turn off DVD program blocking, select Turn on DVD blocking. Now Turn on DVD blocking appears dimmed.
Select Save.
The information in this article applies to:
Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
0
 
topspeed_jmvCommented:
This is hillarious; while it seems Microsoft forgot to give the option, the answer is simple:

Install the codec manually;

http://codecs.microsoft.com/codecs/i386/voxacm.cab 

Download it, extract it to a new folder, right click the file voxacm.inf and choose "install"

If that doesn't work, something is likely wrong with your media player; see:

http://www.moviecodec.com/thread/924.html 
0
 
David_BuresCommented:
Add codecs.microsoft.com to Trusted sites
In IE choose Tools - Internet Options - Security - Trusted Sites - Sites - type codecs.microsoft.com, uncheck Require server verification ... and click OK, OK

and try download codec again
0
 
Insomniac_PhDCommented:
Actually you can just turn off the Windows Firewall in your security Center.  I had the same problem and uninstalling SP2 is not a good solution.

You need to also add the website you are on to your trusted sites in your internet options.

Cheers!
0
 
limesterCommented:
For your specific issue, Keystone has a fix available on their site

http://www.keystonelearning.com/faq.asp

cheers!
0
 
climberboyCommented:
Adding the site to your trusted site list adds the option to cancel or install.
0
All Courses

From novice to tech pro — start learning today.