Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3004
  • Last Modified:

Laptop-tv screen resolution

I have a Samsung HLM50W DLP TV.  When I hook a laptop to it running Win XP, the only resolution that Windows will allow through the VGA monitor connector is 800x600, which is what the TV manual shows is the supported "SVGA" resolution.  The TV manual says it can support higher resolutions at XGA, the instructions for using the TV as a monitor call for setting the screen resolution in Windows to 1024x768, and the laptop (a new, widescreen Compaq with an nVidia GEForce 440 card) is capable of higher resolutions on its own screen, but I don't know how to access those resolutions.  The 800x600 limit applies whether the PC is dispalying on both its own monitor or only on the TV monitor.  When it is displaying only on its own monitor, a full range of resolutions is available.

Any idea on how I enable the 1024x768 setting for the external monitor?  (I can find no drivers at Samsung.)
0
remarkl
Asked:
remarkl
  • 6
  • 5
  • 3
  • +1
1 Solution
 
Asta CuCommented:
Unfortunately, couldn't find anything at all on HLM50W anywhere, strange.  Sure this is the right model?

Here's the NVidia link, in case it helps confirm drivers in use and some troubleshooting info that "may" help.
http://www.nvidia.com/object/winxp_2k_61.77

The manuals you have don't give any website links to delve a bit further, perhaps in the troubleshooting area?  
0
 
Asta CuCommented:
Also, unclear if this is the correct link (PDF file which is User's Guide for some models such as yours above); includes over-ride info on refresh/settings and so on.  Perhaps a good start for you.  If not, others may have precisely the answers you need.

http://download.nvidia.com/Windows/61.76/ForceWare_Release_60_Graphics_Display_Property_Users_Guide.pdf
0
 
remarklAuthor Commented:
Sorry about the model number.  It's HLM507W.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
CallandorCommented:
What laptop is it?  Sometimes, you can fool the display by saying you have a high resolution monitor connected to it, like the Sony GDM900, and then all kinds of new resolutions are available.
0
 
MereteCommented:
can you rightclick the desktop and properties>settings> advanced choose your nvidia g force the options windows should slide out
0
 
Asta CuCommented:
The other thought was for Compaq .... check for your model Compaq for more information about an updated Softpaq or Rompaq (if that's required)

Off to work, best of luck to you.
0
 
MereteCommented:
choose the full video option and look onthe right>choose secondary device  this will enable your tv to display full screen all the time even while on your desktop its small you can do stuff and it wont show on the tv.
Also if you install Nvidia Nview desktop Manager onto all your computers including Laptop you will have all the display functions on all your toolbars

Also in your default computer when you first rightclick the desktop properties can you see the 2 monitors one is shaded or the number 2?/ click on that and then db click it here you should be able to change the res.
0
 
remarklAuthor Commented:
The Laptop is Compaq model R3000.

I have downloaded and installed the latest nVidia driver, with no change in behavior.  I will look through the nVidia manual.  The updated Samsung Manual appears to add nothing not in my existing manual.  (I actually use the online manual, not the hard-copy that came with the set.)

The trick seems to be the SVGA vs. XGA switch.  I think either the Computer or the TV or both need to be told to do their XGA thing, and I don't know how to do that for either.
0
 
remarklAuthor Commented:
When I click monitor #2, the only resolution available is 640 etc.  Windows identifies the TV only as "Plug and Play" monitor, and I don't know how to tell it it's something else without a driver to install.  No software came with the TV, or if it did, I can't find it and Samsung's website doesn't make it easy to find a replacement.  

The video troubleshooter actually has "Can't increase resolution above 640.." as a choice, but if you select that, it just tells you to be sure the computer knows what monitor is attached, which I can't tell it.
0
 
Asta CuCommented:
0
 
MereteCommented:
Nvidia Nview desktop Manager  it should be on your nvidia cd , have a look here>> http://www.nvidia.com/object/feature_nview.html 
you can download it here> http://www.nvidia.com/object/winxp_2k_61.77.html 
As I understand you your using the Laptop to the  tv?
Um what res is your laptop set to is this one you want to increase if so just rightclick your monitor ( laptop) properties settings and increase your resolution, your laptop should be the default (one) monitor.

Explore your adapter options remarkl you cannot install drivers for your tv it is set to its own standard however you can control everything that is displayed on your tv from your computer video card.
When you open your display options from the desktop look just below the pictures of the 2 monitors< it will say display one ( should be your laptop default monitor on nvidia or plug and play, and maybe display 2 on nvidia..
 As far as I know you cannot run the display 2 for tv above 800x600 because of the tv has a differnt res and usually its bigger than our monitors, however when you play a movie from your computer to the tv most players do have the option to change the size to fit the tv or to 4.6 which will enlarge the image on the tv. Hmm its abit hard to explain as its so deep, however we always endever to try, ok make sure that your  display 1 is set to be the default dispaly in your nvidia card,
Oh BTW  I use the ( clone) option to send the image from my computer to the tv which is a 68 cm..  rightclick your desktop, properties.settings advanced>nvidia gforce adapter, just below the first option which I hope is nview display> This is what I have>>Nview Modes> I chose CLONE.
Display pair>>Analog Display +TV
then under the 1a and 1b I have ticked Make this the primary display. To the right of this should be to buttons> one says detect displays, go the next one>>device settings and click onit,there is primary device which I have ticked, colour correction> device adjustments>NV rotate>change resolution.
Gee I hope I am covering the right subjects here as it is a difficult subject to type in so to try to help you I am attempting to cover all I can.
See if this helps shed any light for you.... do download that Nvidia Nview desktop Manager  
;)


0
 
remarklAuthor Commented:
I fixed it myself using the dumb luck method.  I went into the Control Panel/system/hardware/device manager/monitors and found that there were two plug and play monitors installed in addition to the "default" monitor, which I assume is the Laptop's own screen.  So I arbitrarily uninstalled one of the plug and play monitors.  Then I went back to the desktop and was able to set the resolution to any of a wide range of values, including 1024x768 as recommended by the TV manual.  I could not configure a wide-screen resolution; the TV accepted one and with the aspect reset to Wide(PC), the screen filled without stretching, but the image was a bit too large for the screen.  (And it's not a "supported" resolution as per the TV manual.)  But the 1024x768 will do for my purposes.

I've given the points to Asteac because he did get me a new driver and manual for my video card, which is worth the visit.  

My thanks to everyone else for their help.
0
 
remarklAuthor Commented:
Merete -

Thanks for the primer, but I think it's for connecting to an analog tv.  My TV set has a standard VGA connector for use as a PC monitor and so the TV settings are not active.  As the control panel says, my TV looks like a plug and play monitor to my computer, and with the phantom monitor uninstalled, it seems to work perfectly as advertised.

LJK
0
 
Asta CuCommented:
Great news!  This lady is very pleased and appreciative that I could be of some help to you.
Best wishes,
":0) Asta
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now