Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

Shared Drives are showing up read only and with 1 Gig capacity

I am in over my head! I have never set up a network before and my boss had me install Small Business Server 2003 this weekend. Everything seemed to be fine yesterday, apparently I didn't check it out thoroughly enough. This morning, the shared drives are showing Read Only and with 1 Gig of space instead of the 205 Gig they should be showing. Does anyone out there know what I did wrong?!?!?!?!

Any help is appreciated.
Thanks!
0
kdomiano
Asked:
kdomiano
  • 3
  • 3
  • 2
2 Solutions
 
karel_jespersCommented:
i think that you enable disc quota
check it in the properties of the disk volume  properties / quota tab

karel
0
 
karel_jespersCommented:

just disable it if it is turned on and you will be able to use more space

karel
0
 
kdomianoAuthor Commented:
Thanks! I found that and I fixed it. however some of the files that were not read only before are still showing up read only...and not consistently! for example, user 1 can access it just fine, but usere 2 cannot. I used the exact same custom template for all of the user accounts. Any thoughts??
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
fluidsmgmtCommented:
Read only.  Are you loggin into a domain?  Has the new server Joined the domain?

Permissions are two part.  You have permissions to see the share, Share Permissions.  Then you have permissions to use the share, NTFS rights.

If you don't have a domain, you'll need to create local users on this box with the same names and passwords as the machines that will use them.

Apply the permissions of these users to the Security tab, full control.

As far as the 1 gig limit, first thought agrees with Karel.  Disk Quotas are enabled.

Hope this helps.
0
 
karel_jespersCommented:

when disk quota is enabled
and the limit is crossed
and if limit disc space is set
the users will loose the write rights, they consumed their space,

so by just disabling the disc quota the problem would be fixed

0
 
fluidsmgmtCommented:
you could try an if exist autorun several times till you find one.

that is, assuming you have an autorun on the cd that's in there.

Hope this helps.
0
 
fluidsmgmtCommented:
oops, wrong question.. sorry.
0
 
kdomianoAuthor Commented:
In thinking about your responses I came up with one that seems to have worked for me at least. I created a custom user template with full permission and no disk quota used it for everyone and that seems to have resolved the issue. I don't know if this was the right thing to do or not...but like I said I'm flying blind here. I've never done or been trained to do anything like this in the past.
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now