Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2000 Doesn't Refresh (i.e., show new messages) Immediately After XP SP2 Install

Posted on 2004-09-07
11
Medium Priority
?
654 Views
Last Modified: 2008-01-09
Ever since I ran Windows Update and installed SP2 to my computer, Outlook doesn't refresh like it should and show new messages as they arrive.  The only time new messages appear is if I move from one folder to another (e.g., click from 'Inbox' to 'Sent Items' or 'Deleted Items'), open/delete/forward/reply to and existing e-mail, or send a new message.  When any of these actions are performed, new e-mails that have arrived will then appear in my Inbox.

Right now, the only way for me to tell if I've gotten a new e-mail is when my Blackberry goes off.  At that point, I will go into my Inbox and open my most recently read message and the new e-mail(s) appear(s).  

Has anyone had this happen before?  It is very annoying! Please help... thanks.
0
Comment
Question by:FunkiNATEr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 18

Expert Comment

by:meintsi
ID: 11997475
Same thing happened when SP1 was released:
            http://support.microsoft.com/?id=815052

Wonder if it's related?
0
 

Author Comment

by:FunkiNATEr
ID: 11997551
Thanks, but it appears this applies to systems involving Microsoft Internet Security and Acceleration Server 2000.  I don't know where to find any of those settings on my system and I think it's because I don't run ISA Server.  Thoughts?
0
 
LVL 1

Expert Comment

by:ChrissieLe
ID: 12006337
I've seen this happen many times. Usually it can be fixed by either (a) creating a new profile or (b) deleting the outcmd.dat file.

It's probably easiest to try deleting the outcmd.dat file first:
If you're on XP it's usually found in:
C:\Documents and Settings\%User%\Application Data\Microsoft\Outlook\Outcmd.dat
Make sure you can view hidden folders/files.(And if you search for it, make sure you are searching for hidden files/folders as well!)
Make sure outlook is closed, delete the file and the next time outlook opens it will be recreated.
Check to see if that resolves the issue.

If not, creating a new outlook profile should.

Best of Luck!
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:FunkiNATEr
ID: 12046112
I tried both of those suggestions and still nothing.  Just installed SP2 on another computer and I am having the same problem.  Please help... thanks.
0
 
LVL 1

Expert Comment

by:ChrissieLe
ID: 12046469
Are you using a  pst file? Exchange server?

Some more things to try -
1. See if you get the same behavior by running Outlook with the "safe" switch.
Start/run and type in outlook.exe /safe

Does it work with the safe switch?

2. Try cleaning the views... Start/Run and type outlook.exe /cleanviews
Results?

3. If you're using a PST file, create a new profile without the PST file (create a new one) - what is the behavior?
0
 

Author Comment

by:FunkiNATEr
ID: 12046640
I am on Exchange server.  Tried safe mode and also cleaning views but with no luck.  Any more ideas?
0
 
LVL 1

Expert Comment

by:ChrissieLe
ID: 12046947
Hmm, here's another thought, if you'd just installed SP2... can you check and see if the Windows XP Firewall is enabled? I found the following article from Microsoft that explains the issue and, as a work around, recommends disabling the Microsoft Firewall Client program on the Windows XP client computers.

To do this:
Right click on My Network Places/Properties
Select your connection, Right click and Click on Properties
Click the Advanced Tab... Is the firewall on? I beleive SP2 will turn it on by default!

For more info: http://support.microsoft.com/?id=815052
0
 

Author Comment

by:FunkiNATEr
ID: 12046978
It is on by default but I had already given that a shot early last week.  It was the first thing I thought to do.
0
 

Author Comment

by:FunkiNATEr
ID: 12580969
Figured it out - Even though the firewall is turned "off," for some reason it still was affecting instant mail notifications.  I added "outlook.exe" to the excepted programs list and it worked like a charm from that point on.

Thanks!
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 12654220
PAQed with points refunded (250)

modulo
Community Support Moderator
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question