Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Changing Crystal Enterprise 9 server from workgroup to domain

Posted on 2004-09-07
3
Medium Priority
?
521 Views
Last Modified: 2008-02-01
Hi,

I have an MS Windows 2000 Server server that is running Crystal Enterprise 9 deploying about 200 Crystal Reports 9 reports. Due to some limitations placed upon us this was set up as a stand-alone workgroup server and CE9 was installed using the IP address of the server as its identity.

Due to corporate infrastructure changes we have to subsume this server into a domain and change its IP address which will obviously invalidate the CE9 installation. I know that I must change the server details in all of the services accessed via the Enterprise Manager console but is there anywhere else that I need to change it to ensure that CE9 continues to function? Also, are there any changes or rebuilds that I need to perform?

0
Comment
Question by:chedgey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 28

Accepted Solution

by:
bdreed35 earned 900 total points
ID: 11997526
Take a look at this wihitepaper and see if it helps at all:

http://support.businessobjects.com/communityCS/TechnicalPapers/ce_renaming_system.pdf.asp
0
 
LVL 10

Assisted Solution

by:ebolek
ebolek earned 600 total points
ID: 12000370
check these out

support.businessobjects.com/library/kbase/articles/c2013903.asp
support.businessobjects.com/fix/tsrecce.asp
support.businessobjects.com/library/kbase/articles/c2013161.asp

Regards
Emre
0
 
LVL 6

Author Comment

by:chedgey
ID: 12025139
Thanks for the help guys but unfortunately following Crystals instructions raised a plethora of bugs in Crystal Enterprise 9 htat ended up killing the installation altogether and I had to re-install and re-publish/ configure as the only solution.

The bugs were associated with re-creating the various servers in the CMC so that once the previous servers had been removed the new ones could not be created correctly.

Cheers

Chedgey
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Crystal Reports: 5 Tests for Top Performance It is complete, your masterpiece report.  Not only does it meet your customer’s expectations, it blows them out the water, all they want is beautifully summarised and displayed in a myriad of ways. …
Hello everyone, Hope you find this as helpful as we did. We have on the company I work for an application built in Delphi V with Crystal Reports 8. We all know that Crystal & Delphi can be temperamental sometimes and the worst thing is, nearly…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question