Exchange 5.5 Information Store service returned service specific error 1011

I have an Exchange 5.5 server that is on it's way out.  I need it to last at least one more week until the new server comes in.  It has lost power several times, which I believe has contributed to some corruption of files.  I am now getting a service specific error 1011, when trying to start the Information Store.  The only other Exchange related service that will not start is the Exchange Event Service because it is dependent on the Information Store.  Does anyone have any step-by-step solutions to get this Information Store back up and running.  Thank you.
fletchmanAsked:
Who is Participating?
 
marc_nivensConnect With a Mentor Commented:
Check your event log.  It should tell you that you need to run isinteg -patch to fix this.  Just open a command prompt, change to the \exchsrvr\bin folder and run the command "isinteg -patch" (without quotes).  Once this finishes you should be able to start the IS.
0
 
fletchmanAuthor Commented:
I did the "isinteg -path"(without quotes).  The response I got was "Private Store could not be updated. Reason : DS_E_COMMUNICATIONS_PROBLEM".  Has anyone seen this before?   Thanks.
0
 
Auston7Commented:
^--------- Same problem here =/
0
 
marc_nivensCommented:
Make sure the Directory Service is running.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.