Can't access share with FQDN, only with NetBIOS name.

If I use "\\abc124\sharename", I can open up the share.
If I use "\\abc124.domain.local\sharename", it says remote machine not available.

nslookup resolves correctly both forward and reverse.

I managed to duplicate the problem on another server in the domain.  So I suspect it may be something with Group Policies.  But I didn't set them up, and I have no idea where to look.  Any hints would be greatly appreciated.  Thanks!

ojfahoumAsked:
Who is Participating?
 
Fatal_ExceptionSystems EngineerCommented:
I would suggest it would have something to do with your DNS server and the forward lookup zones...

FE
0
 
mikeleebrlaCommented:
that is how it is supposed to work to the best of my knowledge.  what is the problem?  you know how to access the share.  the proper syntax is \\hostname   not \\FQDN   this is by design.  Think about it netbios (hostname) is a non-routable protocol and nobody has the ports (135, 137, etc etc)open to transmit this kind of info over the internet anyway for obvious security reasons,,, so why would you ever want/need to look for shares by FQDN.
0
 
ojfahoumAuthor Commented:
I figured it out.  It was pretty simple actually.  File and Printer sharing were not enabled.  I overlooked that b/c \\abc124\sharename worked, but apparantly it was not using the file sharing mechanism to access it.  
0
 
Fatal_ExceptionSystems EngineerCommented:
Although I did not answer the question correctly, I will thank you for the pts..  but next time, feel free to ask a 0 pts question in Community Support for a refund, since you figured it out yourself..  

In fact, Mike probably came closer to answering this question than I did...  :)

FE
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.