Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 348
  • Last Modified:

In the Email Tracking options, the Always / Never Send a Response radio buttons are Disabled.

In the Email Tracking options, the Always / Never Send a Response radio buttons are Disabled. Where can I enable these options?
0
LorangerG
Asked:
LorangerG
1 Solution
 
xxgeniusCommented:
Exchange 2000/2003? where specifically are you referring to? email logging on the general tab?
0
 
SembeeCommented:
This sounds like you are refering to the buttons in Outlook.
Are you connected to an Exchange server?
If so, which version of Exchange and Outlook are you using? If Outlook 2003, is it in cached mode?
Any group policy in place that could be disabling this feature?

It is one of the Outlook modes that disables that function but I cannot remember which.

Simon.
0
 
LorangerGAuthor Commented:
It's the settings in Outlook 2000 under Tools > Options > Email Options > Tracking Options. I'm connected to Exchange 2000.  No group policies.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mikeleebrlaCommented:
well in order for it to be enabled on the client,, it has to be enabled on the exchange server....you do this by opening exchange system manager, open servers, rightclick on your exchange server, choose properties.... then simply check "enable message tracking"
0
 
LorangerGAuthor Commented:
Hello. Message tracking is enabled, but the clients options are disabled.
0
 
mikeleebrlaCommented:
OK,,, i believe everyone is talking about two completely different things here,,, "Message tracking" that you turn on on the general tab of the exchange server named "enable message tracking" has nothing to do with the "tracking options" located at Outlook 2000 under Tools > Options > Email Options > Tracking Options.  I know they are named similarly but they have nothing to do with each other.  The one you turn on on the outlook client at:

"Outlook 2000 under Tools > Options > Email Options > Tracking Options"  is for read/delivery receipts.

The one on the general tab of the server is for the "Message tracking center" on the exchange server.

Again, in order for read/delivery receipts to be enabled on the outlook client it has to be enabled... i think in your situation what has happened is read/delivery reports have been disabled.... here is how you check this:

1.  open the exchange system manager.
2.  go to global settings.
3.  go to Internet message format.
4.  rightclick on the default format for you organization and choose properties.
5.  go to the advanced tab
6.  see if "allow delivery reports" and "allow non-delivery reports" are selected

0
 
LorangerGAuthor Commented:
They are both selected.
0
 
mikeleebrlaCommented:
Do you have any GPOs in place?  If so one GPO might be disabling this.  From an XP box the command to see GPOs in effect for you is gpresult.  You can run this from command line.
0
 
LorangerGAuthor Commented:
Hello. No GPOs.
0
 
LorangerGAuthor Commented:
Thank you!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now