[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

VMWare - Mouse movement all jumpy

Posted on 2004-09-07
5
Medium Priority
?
2,767 Views
Last Modified: 2009-07-29
I just tried VMWare for the first time.  Our Senior Network Admin is gone so I am posting this annoyance in EE.

The moust movement sucks.  It is very choppy and skips around when moving it in my virtual server.

Is this the norm?  Is it our server speed?  Is it my mouse?
0
Comment
Question by:dba123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 11

Expert Comment

by:avizit
ID: 12001861
This is more or less the norm , especially in computer with low memories. remember that your computer RAM isnow shared between two OSes.

Does your mouse work properly when VMwareis not running ? if so then your mouse is not at fault.
0
 
LVL 40

Expert Comment

by:jlevie
ID: 12001901
What's the host environment (OS, processor speed, installed memory)?

I run w2k & NT under VMware on a RHEL 3.0 WS OS with a 1.4Ghz (or better) machine with 512Mb of memory and don't have any problems like that.
0
 
LVL 2

Accepted Solution

by:
Nugsolot earned 2000 total points
ID: 12001910
VMWare is my favorite app in the world I have a couple books on it and think that it is an Admins Bst tool for testing and learning.   A couple of questions to help with answering your ?.

1 What Distro of Linux are you using?
2 Have you installed the VMware Tools as well? if not go here http://www.vmware.com/support/ws4/doc/new_guest_tools_ws.html#1008207
3 What mouse protocol are you using in your xorg or xfree86 config file (maybe a printout of this ould help too, of course with the comments exluded)

With these answered i think it may be easier to get your mouse working.  

Nugs-0-Lot

0
 
LVL 1

Author Comment

by:dba123
ID: 12002472
I will have to check, I didn't install the server.  I assume there just insn't enough RAM.  I was hoping it was a setting or something because when I install apps on it, it is lightning fast which doesn't make sense because the mouse should be also.
0
 
LVL 1

Author Comment

by:dba123
ID: 12003241
THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!  This choppyness was driving my nuts.  I installed the tools.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Linux users are sometimes dumbfounded by the severe lack of documentation on a topic. Sometimes, the documentation is copious, but other times, you end up with some obscure "it varies depending on your distribution" over and over when searching for …
Fine Tune your automatic Updates for Ubuntu / Debian
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question