?
Solved

Exchange 2k3 IIS crashing...

Posted on 2004-09-07
4
Medium Priority
?
2,431 Views
Last Modified: 2008-01-09
Exchange 2k3 active pasive cluster...seems every six hours or so IIS would crashed....

I would get these events on my applications log:

Event Type:     Error
Event Source:     Microsoft Exchange Server
Event Category:     None
Event ID:     1000
Date:          9/6/2004
Time:          4:22:05 PM
User:          N/A
Computer:     EXCH2B
Description:
Faulting application inetinfo.exe, version 6.0.3790.0, stamp 3e8000f7, faulting module unknown, version 0.0.0.0, stamp 00000000, debug? 0, fault address 0xb4df9645.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

System log:
Event Type:     Error
Event Source:     ClusSvc
Event Category:     Failover Mgr
Event ID:     1069
Date:          9/7/2004
Time:          8:57:39 AM
User:          N/A
Computer:     EXCH2A
Description:
Cluster resource 'Exchange Routing Service Instance (EXCHANGE2)' in Resource Group 'Exchange I' failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type:     Error
Event Source:     ClusSvc
Event Category:     Failover Mgr
Event ID:     1069
Date:          9/7/2004
Time:          8:57:39 AM
User:          N/A
Computer:     EXCH2A
Description:
Cluster resource 'SMTP Virtual Server Instance 1 (EXCHANGE2)' in Resource Group 'Exchange I' failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type:     Error
Event Source:     ClusSvc
Event Category:     Failover Mgr
Event ID:     1069
Date:          9/7/2004
Time:          8:57:39 AM
User:          N/A
Computer:     EXCH2A
Description:
Cluster resource 'Exchange POP3 Server (EXCHANGE2)' in Resource Group 'Exchange I' failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type:     Error
Event Source:     Service Control Manager
Event Category:     None
Event ID:     7031
Date:          9/7/2004
Time:          8:57:39 AM
User:          N/A
Computer:     EXCH2A
Description:
The IIS Admin Service service terminated unexpectedly.  It has done this 28 time(s).  The following corrective action will be taken in 1 milliseconds: Run the configured recovery program.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type:     Warning
Event Source:     W3SVC
Event Category:     None
Event ID:     1009
Date:          9/7/2004
Time:          8:57:39 AM
User:          N/A
Computer:     EXCH2A
Description:
A process serving application pool 'ExchangeApplicationPool' terminated unexpectedly. The process id was '3020'. The process exit code was '0xc0000005'.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Any Idea???
0
Comment
Question by:Nowcom
  • 2
  • 2
4 Comments
 
LVL 12

Expert Comment

by:BNettles73
ID: 12001078
Possible IIS Metabase Corruption? http://support.microsoft.com/default.aspx?scid=kb;en-us;Q304166

Make sure your AV software is not scanning Exchange or IIS directories ...

0
 

Author Comment

by:Nowcom
ID: 12006656
Thanks for the quick response BNettles73...Is there a way to test the IIS Metabase for corruption?  
0
 
LVL 12

Accepted Solution

by:
BNettles73 earned 2000 total points
ID: 12008716
Did you make sure your AV software isn't scanning IIS? You also want to make sure Exchange isn't being scanned by your AV software unless it is specifically built to do so ...

Check out this article for Troubleshooting Exchange - Related Metabase Corruption Issues
http://support.microsoft.com/default.aspx?scid=/servicedesks/webcasts/en/wc030403/wct030403.asp

You can probably turn up logging on MSExchangeMU to max and see if you have any errors logged in the application logs ...
0
 

Author Comment

by:Nowcom
ID: 12010407
Thanks BNettles73!!!  Yes, I have excluded all exchange and all IIS from the AV...Once I recreated SMTP Quene DIR on Exchange everything works fine...no more error message...Thanks for the help.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In my humble opinion (IMHO), TouchDown from Symantec is the best in class for this type of application, but Symantec has end-of-lifed it and although one can keep using it, it will no longer be supported or upgraded.  Time to look for alternatives t…
This article explains how to move an Exchange 2013/2016 mailbox database and logs to a different drive.
This video discusses moving either the default database or any database to a new volume.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses

594 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question