Solved

I hour descrepancy when scheduling meetings with a client in outlook.

Posted on 2004-09-08
14
217 Views
Last Modified: 2010-04-11
We are running Exchange server 2003 in an AD environment at our organization with outlook XP/2003 as a client. And my client is running exchange 2000 with post SP3 rollup patch installed. Problem is When we schedule meetings with them the outlook scheduler books appointments an hour early on their side. But when they book appointments with us from their side it works fine. Please help as this causes confusion between me and the client.

Godfreym@ananzi.co.za
0
Comment
Question by:Mfana
  • 7
  • 6
14 Comments
 
LVL 4

Expert Comment

by:harryballz
ID: 12004305
Someone's Time Clock is not checked to "Automatically Adjust Clock for Daylight Savings Changes"
D-click the clock in the System Tray> TimeZone Tab> check box on bottom > Apply.  :-)
0
 

Author Comment

by:Mfana
ID: 12004429
There is no check box under the Timezone Tab, I'm running exchange 2003 on a Windows 2003 server, please assist if there's anything else I need to do to see the check box.

rgds
godfreym@ananzi.co.za
0
 
LVL 4

Expert Comment

by:harryballz
ID: 12004461
Check their server...
0
 
LVL 4

Expert Comment

by:harryballz
ID: 12004495
Their time will most likely be correct...don't just ask them is it 2:00pm on your server? have them make sure "Adjust Clock for Daylight Savings Changes" is checked.

Also, each PC will set this wrong if it is not set to "Adjust Clock for Daylight Savings Changes"
0
 

Author Comment

by:Mfana
ID: 12004610
I am not sure if this will help but I have learnt that we do not use daylight Savings Changes in the Country, so although I do no see the check box for that, it would also  not help me if I had to check the box. Do you have any other suggestions ?

godfreym@ananzi.co.za
0
 
LVL 4

Expert Comment

by:harryballz
ID: 12004671
For 6 months of the year you may be on different clocks!  Do you both not use daylight Savings Changes in the Country? (What Country?)

Look in the Control Panel for a Date and Time Icon...
0
 
LVL 4

Expert Comment

by:harryballz
ID: 12004698
Windows will not show you the "Adjust Clock for Daylight Savings Changes" checkbox if your Time Zone dosn't use Daylight Savings! (Adjust it to Pacific Time and it will appear)
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:Mfana
ID: 12004781
The country I'm in South Africa and we are both using the Harare-Pretoria time zone.
0
 
LVL 4

Expert Comment

by:harryballz
ID: 12008873
Did you check their Clock and "Adjust Clock for Daylight Savings Changes" info?  I think this is where it might be set wrong.
0
 
LVL 9

Expert Comment

by:fixnix
ID: 12010439
Harare-Pretoria (GMT +2:00) does not have daylight savings, but other time zones nearby do.  I'd guess one client is set to Sarajevo (GMT +1:00) w/ daylight saving checked...thereby displaying the correct time on the PC but causing a one hour adjustment to the non-daylight savings time configured Exchange server.   If you have psexec installed from www.sysinternals.com, you can do a 'ps exec <computername> w32tm /tz' to check the timezones currently configured on the machines without physically going to them.  Start with the servers just to double/triple check they're right, then start hitting the clients.  (Other tools on sysinternals can get you a list of computernames if you don't have that handy...not sure how large of an operation you have there.)
0
 

Author Comment

by:Mfana
ID: 12025721
There is also an Exchange 2000 with SP3 in our organization that runs public folders for our timesheets application but this server does not send/receive mails so maybe the problem is with this server. Microsfot advises that I install the post SP3 rollup patch on this server and see what happens.I'll post the  results here....

rgds
Godfreym@ananzi.co.za
0
 

Author Comment

by:Mfana
ID: 12025739
I Misspelled Microsoft on my previous post
0
 

Author Comment

by:Mfana
ID: 12053266
I tested with OWA and this problem does not occur. I think the problem might be with the outlook clients on both domains or what do you say...?
godfreym@ananzi.co.za
0
 
LVL 4

Accepted Solution

by:
harryballz earned 100 total points
ID: 12057770
Yes...somewhere there is a machine with a bad clock setting.  I get this call every few months or so.  Sometime it's on the server and sometimes it's on one of the clients.  You will have to hunt it down.
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now