Solved

Can not generate a new Offline Adressbook on a Exchange 2003 Server

Posted on 2004-09-08
3
290 Views
Last Modified: 2012-05-05
Helo,

i have a secound Exchangeserver in my Organisation and i want to shut down the first Server! I had replication Problems before (i post this here but no one can help me) so the Offline Adresslist was not replicated to the new Server... I generate a new one but nothing happend and i get the follwing error (eventlog)

MSExchangeSA
ID:9335

OALGen encountered error 80040107 while cleaning the offline address list public folders under /o=netconnect/cn=addrlists/cn=oabs/cn=Standard.  Please make sure the public folder store is mounted and replicas exist of the offline address list folders.  No offline address lists have been generated.  Please check the event log for more information.
- Standard

and

OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'.
- Standard

The MS KB Articel have no help for me!!!! Must i recover the systemfolders?

thanks
0
Comment
Question by:netconnect-gmbh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 12

Accepted Solution

by:
BNettles73 earned 500 total points
ID: 12008963
Did you make sure you rehomed all system folders, OAB, Free+Busy etc ...? You can use PFMIGRATE to make sure you have replica's created ...

One fix I found on EE was the following, posted by Sembee (http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21108736.html)  There are some other fixes I listed on the same article if this doesn't work for you ...

In ESM, go in to the Offline Address Book folders and check each type has a server listed on the replication tab. Even if you only have one server it should be listed. Adjust any that don't have a server listed. Wait 30 minutes or so for Exchange/AD to catch up then force the OAB to rebuild again.




You might check out the following articles:

PFMIGRATE
http://www.msexchange.org/tutorials/PFMIGRATE.html
http://support.microsoft.com/default.aspx?kbid=822895&product=exch2003
http://blogs.msdn.com/evand/archive/2004/07/07/175319.aspx

KB articles -

http://support.microsoft.com/?kbid=867506
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 12008976
for the most part it probably just a replication issue ...
0
 

Author Comment

by:netconnect-gmbh
ID: 12013962
thank you now it works!!!!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question