Solved

Trying to telnet to port 25 gives the error winsock 10053 but only from some pc's (smtp is working using outlook express)

Posted on 2004-09-08
3
912 Views
Last Modified: 2012-05-05
two days ago one of our applications was unable to send mail to the exchange server, could receive using pop3 but not send.

No changes were make i.e. patches etc, it just stopped.

1st  test use outlook express to send and receive mail no problems.
2nd test telnet to port 25 error is as follows

Connecting To server1...Could not open connection to the host, on port 25: Connect failed

this is the answer on i would say 90% of the pc's but from the remainder i get what i would expect in that the server answers.

i have explicetly stated that the exchange can relay mail from our network 192.168.10.0 so there is nothing stopping it.

I have run the portqry tool so this is how i know it is a winsock error

when i run ethereal traces i see nothing

help would very much be appreciated.
0
Comment
Question by:vickyp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 7

Expert Comment

by:wesbird
ID: 12009903
10053 means "An established connection was aborted by the software in your host machine." according to MS.

What version of Exchange is it?

Is there a antivirus gateway on port 25 or is it exchange itself?  (You can see this from the Telnets that work)

The following link is for Proxy server but may be related in that it describes a WINS configuration issue that can happen intermittently http://support.microsoft.com/default.aspx?scid=kb;en-us;204594

Have you tried telnetting to the IP address of the server directly rather than the servername?  

Have the machines that can still connect been rebooted since the problem started?  If not I would guess that it is a WINS problem.


0
 
LVL 1

Accepted Solution

by:
uramsi01 earned 500 total points
ID: 12013702
Mcafee 8i will block the Port 25 from the client machine if it's not explicity defined. Check if the Anti-virus is creating this issue.
0
 

Author Comment

by:vickyp
ID: 12013902
We did in fact upgrade to Version 8i a the begining of last week, it is funny that it only started this week, thanks so much this was one of the simple problems and i could not see the wood for the trees.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question