Solved

Sent Items are still going to personal folders file instead of Exchange Server Mailbox

Posted on 2004-09-08
5
463 Views
Last Modified: 2008-02-01
I switched a user from Internet Only to Corporate Workgroup on Outlook 2000.  I am able to send and receive mails fine from the new setup with the exception of one problem.  All of the sent items are going to his old personal folders file instead of 'Mailbox - Joe Smith".  I looked under services, and the only one there is the MS Exchange.  Under the delivery tab, it is set to deliver to "Mailbox - Joe Smith".  I tried renaming the personal folders file to .old but was getting an access denied file in use.   Before I go any futher, I want to see if anyone may have a solution to this already.

Thanks
0
Comment
Question by:deintinis
5 Comments
 
LVL 10

Expert Comment

by:dis1931
ID: 12008809
I would suggest re-creating the profile in Outlook 2000.  This should resolve the problem easily.

Dis
0
 
LVL 5

Accepted Solution

by:
GDoucette earned 250 total points
ID: 12009651
Just a note on .pst

Sometimes when you close outlook it doesn't really close.  If you go into processes it is still running.  

Whenever I need to modify, copy, etc. a PST, I always close Outlook and reboot the computer so that I don't get any errors.

G
0
 
LVL 5

Expert Comment

by:GMsb
ID: 12009677
What happen is that you have on the same profile PST & Exchange.


go to the Tools menu, choose Email Accounts
Under E-mail section, choose View or Change existing e-mail account. Click Next.
At the "Deliver new email to the following location": section (bottom left of the window) choose Mailbox - your name


0
 

Author Comment

by:deintinis
ID: 12009835
I already tried creating a new profile.  It was doing the same thing.  I figured that about the Outlook running even after it was closed.

 I tried to terminate it in the processes in the task manager but it still would not work.  I am going to have to reboot it to change the name of the .pst file.

If you go to tools menu in Workgroup, you have services...not Email Accounts.  Under services, I have the delivery tab set to deliver mail to the following location Mailbox - Joe Smith.

Any other ideas?  Do you think renaming the .pst file that I don't want o use anymore to .old will fix the problem?
0
 

Author Comment

by:deintinis
ID: 12011096
Ok, I fixed the problem by renaming the outlook.pst to outlook.old.   Even though the personal folders were not showing up in the Services, it was still sending the mail through the personal folders file.  Renaming it to .old solved the problem.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question