Mailboxes not created for new AD users

On SBS 2003, When creating a new AD account and trying to assicated and Echange mailbox, th mailbox simply does no get created. I have check the RUS, rebuilt it, forced an update with no luck. In checking the AD account, i notice that no email addresses are automatically listed and in Exchange Advanced -> Mailbox permission, ONLY the "SELF" group is listed. Other accounts have a number of groups/users listed with various access levels.

Exchange 2003 has SP1 applied.

I tried copying an exisitng user account, with same results.

user is not able to login to domain, but not able to access exchange via outlook or OWA.

LVL 1
sadasupportAsked:
Who is Participating?
 
BNettles73Connect With a Mentor Commented:



Regarding the "SELF" account permissions -

"For a newly created mailbox you will only find one single entry in the list of permissions; the SELF object. This is a built-in security object that simply represents the owner of this mailbox, whoever that may be. The first time the user access the mailbox, or the mailbox receives a message, the list of security objects that has some sort of access to this mailbox will increase by inheriting the default security settings that is defined in Exchange. Among them you will always find AD groups like Everyone, Exchange Domain Servers, and most likely one or more administrator groups."


Check your RUS and make sure you it is scheduled to "Always Run" and not set to never or customized ... I helped someone else resolve a similar problem earlier today ... he said the Tutorial (RUS Uncovered), http://www.msexchange.org/tutorials/MF017.html, helped him the most. If you are having problems creating mailboxes, in most cases it is either a permissions level issue or the RUS.

To set the default schedule setting for the Recipient Update Service to Always Run, follow these steps:
Start Exchange System Manager.
Expand Recipients, and then click Recipient Update Service.
In the right pane, right-click Recipient Update Service (Your_Domain), and then click Properties.
Click the General tab, and then click Always run in the Update Interval list.


How To Verify That the Recipient Update Service Is Working Correctly
http://support.microsoft.com/default.aspx?scid=kb;en-us;821908

Tutorial (RUS Uncovered)
http://www.msexchange.org/tutorials/MF017.html

Creating Exchange 2000 Mailboxes
http://www.winnetmag.com/MicrosoftExchangeOutlook/Articles/ArticleID/37540/pg/2/2.html

btw ... does the mailbox show that it is connected in system manager or is it still orphaned? If you create a new mailbox for the problematic user account, does it work properly later? If so, then definitely not the RUS ... it could just be the mailbox you are trying to reconnect. Do you have any errors when you try to reconnect the orphaned mailbox?


Hope that helps!
Brian
0
 
ColinRoydsCommented:
this will be populated when the user logs on or a e-mail is sent to them
0
 
sadasupportAuthor Commented:
Actually, I've tried that with no sucess. I sent an email to the user in question, ran mailbox cleanup and the mailbox management process with no results.
0
 
Paul SDesktop Support Manager / Network AdministratorCommented:
BNettles73 Said,

"If you are having problems creating mailboxes, in most cases it is either a permissions level issue or the RUS."

If my RUS is setup correctly, where do i double check the permissions at?


0
 
pixelchefCommented:
@Bnettles73 "Check your RUS and make sure you it is scheduled to "Always Run" and not set to never or customized ... I helped someone else resolve a similar problem earlier today"

Fixed my problem exactly! Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.