Solved

Outlook 2003 stopped sending emails

Posted on 2004-09-08
10
1,733 Views
Last Modified: 2008-02-01
I've been using Outlook 2003 for almost a year without problems.  All of a sudden, about two weeks ago, it stopped sending emails.  They stay in the outbox and never leave.  I have no trouble receiving emails from my three different ISPs/Accounts, but I can't send or reply.
I've checked all my settings and they've not changed.  The incoming and outgoing server info is correct for all of my accounts.  When I click "Test Account Settings" I get these error messages:
"(0x80042109)"
"The specified server was found but there was no response from the server.  Please verify that the Port and SSL information is correct."
"Outlook could not connect to the outgoing mail server (SMTP).  The problem could be the server name or the port or your server may not support SSL."
I would agree with that diagnosis if it were only one server, but it is true of all of my accounts with different ISPs.  The only thing I did differently recently was dial up through NetZero on a very slow connection, but I've done that before and have not had problems.  I usually use a wireless cable connection.
I've tried finding an answer on the net and at Microsoft, but no luck.
0
Comment
Question by:ljschwartz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +2
10 Comments
 
LVL 10

Accepted Solution

by:
dis1931 earned 500 total points
ID: 12012095
Are you sure your ISP has not stopped blocking e-mail from outside servers.  For example, some ISPs such as Frontier will prevent sending e-mails usig SMTP unless it is going through their mail servers....but you can still recive mail.  Check with your ISP and make sure they haven't changed this.

Dis
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12012151
Hi ljschwartz,

Have you authenticated outgoing server and checked if that would help

open outlook
Tools --> email accounts --> view or change existing email account
click on the account and press change and then More settings
go to outgoing server tab
and check " my outgoing server requires authentication"

SR..
0
 

Author Comment

by:ljschwartz
ID: 12012715
I will call my ISP, Optonline, tomorrow.  I don't think they changed their policy in the last few weeks, but I'll check it out.

All of my accounts have the authentication box checked, and have always worked.  Those settings have not changed.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 26

Expert Comment

by:Vahik
ID: 12013120
any new popup blockers?have u checked for spyware addware?also clear ur temp internet files.
If u are using linksys router or (any)check out the MTU settings(enable it and set it to 1492).
0
 

Author Comment

by:ljschwartz
ID: 12017477
No new popup blockers.  I use Spybot S&D and Ad-Aware to clean spy/adware.  Cleared my temp Internet files, but I do that often.  MTU was set to AUTO so I tried Manual/1492.  Still no luck.  Help!
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12017530
have you tried to recreate the email account and see if that would help

0
 
LVL 10

Expert Comment

by:dis1931
ID: 12019315
Have you checked with your ISP as of yet?
0
 

Author Comment

by:ljschwartz
ID: 12019418
Yes, and you were right.  Optonline started blocking Port 25 two weeks ago, but never sent out emails to warn us.  They posted it on their website.  Can you believe it?  It cost me three days of frustration and agravation.  You get the points!

Now my question is:
Since I have to change my outgoing SMTP server name to "mail.optonline.net" when I'm at home, is there a way that I can create a separate profile in Outlook so that I don't have to keep changing my five email accounts when I'm working away from home?
0
 

Expert Comment

by:kkilker
ID: 12096642
None of these things have worked for me for the original problem.  Any other solutions?  I've contacted my ISP and changed all my setting to every conceivable possibility..nothing works.  I can't send email.  
Thanks,
Kristin
0
 

Author Comment

by:ljschwartz
ID: 12099054
What message do you get when you click on "Test Account Settings"?
0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question