IDE Drives Installation Error

I have just put a new motherboard in my pc, with the floppy drive, keyboard and graphics card connected  it boots from the floppy drive to A:\ prompt. When I put my harddrive in I get the stop error stop: oxoooooo7b I know I need to reformat but when I connect the cdrom drive and reboot it doesnt detect any drives not even the floppy. I swapped the cable for the cdrom drive using an old hadrdrive cable and rebooted both drives were detected the harddrive as primary master and the cdrom as secondary slave then a error message in red saying  

!!!!!!!!!!!!!!!  IDE DRIVE INSTALLATION ERROR !!!!!!!!!!!!!!!!!!
For best reliability & performance, please change the stand
alone slave drive to master. System halt.....

The original cdrom cable ends did not have the little bit that slots into the drive or board interface.

the new board is a Asrock P4S61 with a celeron 2.4 chip and 256mb ddr400 ram

B
BobNZ2Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

adamdrayerCommented:
the only reason that little slot is there is to make sure that you do not put the cable on backwards.  From the error message, though, it's asking you to change the jumpers.

On the hard drive and CDROM, you should have jumpers that say Master, Slave, or Cable Select. ("MS, SL, CS" or similar)

You should try setting them both to CS, but if that doesn't work, make sure the Hard Drive is jumpered for Master, and the CD ROM is jumpered for slave.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BobNZ2Author Commented:
Thanks for that once I set cdrom to cs everything was sweet.

Bob
adamdrayerCommented:
not a problem.  Thank you!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.