PC switches on automatically since Wireless Network Card installation

I have recently fitted a Belkin 802.11b Wireless Network card, manufacturer ID: F5D6001UK, bought from ebuyer.
Now my PC starts automatically when I switch the power socket on. If I take out the card this stops happening. Modem Ring On/Wake on Lan is disabled in the BIOS and yet this makes no difference. On this motherboard there is a WOL jumper or connection, not to sure what its for, it looks like something could plug into it. Do I do something here to disable the auto start?

Please advise!

regards

Colin
LVL 1
colin_palmerAsked:
Who is Participating?
 
opsrcsConnect With a Mentor Commented:
Try moving it to another PCI slot?
0
 
sirbountyCommented:
Go to the device manager (Start->Run->Devmgmt.msc in 2k/xp) and double-click the device to get at its properties.
Check the settings there under Power Management...
0
 
mattisflonesCommented:
The "WOL jumper or connection" Is for connecting LAN cards (that dont do WOL through PCI) to the mobo.
There might be other settings in BIOS that controll this than WOL. Look for powermanagement or similar, aswell as sirbountys suggestion.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
colin_palmerAuthor Commented:
Hi thanks for your comments

I have already looked in the properties of the network card and because its a wireless card there isnt a 'Power Management' tab. I dont know where else to look. I have another network card used for my broadband and that has 'Power Management' settings in the properties.

Any more ideas please?
0
 
opsrcsCommented:
Sounds like the card itself is shorting on the motherboard and causing it to boot up.

Its not uncommon to cause a PC to boot up when inserting a PCI card into the slots if the power supply is hot (i.e. has power).

Try cleaning the connectors at the bottom of the card with an eraser till they are nice and shiny again.  Be sure to blow off any debris from the eraser before plugging it back in.

Outside of that, I would look at purchasing another card from a retail outlet that has a return policy.
0
 
colin_palmerAuthor Commented:
Hi thanks for your comment.

I dont think its shorting as I have another wireless card as I have got a peer-to-peer network running. I have tried the other card in this PC and yet it still does the same. Weird!
0
 
_Commented:
See if the card has a jumper to disable WOL or WOR.
0
 
_Commented:
Never mind. Just saw that a different card still does it.   : /

Did you check the BIOS setting that mattisflones said yet?
0
 
colin_palmerAuthor Commented:
Hi thanks for all your comments.

I will try putting card in another PCI slot. I did try what mattisflones said and still no joy :(

This is getting very fustrating!
0
 
compfixer101Commented:
clear the cmos and bios but first check in the cmos for things
0
 
compfixer101Commented:
ohhhhhhhhhhhhh  btw


you MUST YOU MUST YOU MUST REMEMBER YOUR SETTINGS BEFORE DOING THIS SINCE YOU HAVE TO REENTER THEM ALL


COMPFIXER101
0
All Courses

From novice to tech pro — start learning today.