Xp OLE error

I've recently migrated to a new machine, and from W98 to XP.  I get the following error when trrying to do a search at WWW.Tweakxp.com:

Microsoft OLE DB Provider for SQL Server error '80040e4d'

Login failed for user 'tweakxp'.

/includes/results.asp, line 7

Can anyone suggest a fix?

Thank you,
Dick  Y
Who is Participating?
mattisflonesConnect With a Mentor Commented:
Theres something wrong at their site.. A internal server error to be more precise!
Nothing you can do, but wait..!
Hi ryalmokas,

Do you have to do the search after logging into an account ?
If you have t
oops .. pressed submit superfast....

if you have to do logging , then try to login from  a different machine and check if the error exists.
If creating an account is free,create one dummy account and check what happens

As mattis says it would be an internal server issue also. In that case wait for few more hrs and check
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Ps, I got the same error here...
ryalmokasAuthor Commented:
Thanks for the quick response.  Their site is still "broken."  At least I know it isn't a problem with my machine after I migrated over to XP and my new desktop.
:-) Glad i could help!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.