Multiple Monitors -- Display Settings Lost/Reset after each reboot

Problem:  I have a 3 monitor display.  After each reboot the settings change to a default or reset, and I have to reposition the monitor under display>settings.  Then the monitors work FINE for weeks, until something causes the computer to need a reboot.  Then the settings are lost again and I have to reposition the monitors.  The computer is logged in as "administrator" on the domain so I doubt it's a permissions problem....

Stats:
Dell GX260 Pentium 4 1.8Ghz
512MB RAM
AGP Video Card: Radeon VE Dual Display Adapter
PCI Video Card: Samsung NVIDIA GeForce2 MX400

Of course, I have the latest drivers.

THANKS ^_^
LVL 1
dban00bAsked:
Who is Participating?
 
warrenkerriganConnect With a Mentor Commented:
I had loads of problems like this and I bought an application called UltraMon (http://www.realtimesoft.com/ultramon/).
It lets you do a whole load of other things too, like maximise to the whole screen, swap applications between screens...extending the task bar etc.

There is a free trial, so you could download it and see if it works.  If it does, it's less than $40 USD.

Let me know if it works?

Warren
0
 
averylnCommented:
We've had this issue with one of our clients.
It ended up being that the Catalyst Control Center was causing a confliction with Windows Display Manager. The displays were set up through Windows, and every time we would reboot, CCC settings would override the Windows settings, which moved the computer to default.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.