Cannot install MS Office XP Pro

Never encountered a problem like this before.....

A little background (not sure if this is important)...  
I aborted the first install of Office XP (not sure if it would have worked the first time though) due to the fact that I made an erroneous choice and allowed Office XP to install along side the current Office 2000.  I cancelled and picked the correct choice to have Office XP automatically remove any prior versions of Office.  This install failed (possibly with same error below?).  Next I successfully removed Office 2000 from add/remove programs.  After this, the following occurred:

Just after the point where Office states it's preparing to install, it fails with the one of the following errors:

Error 2709. An internal error has occurred. (_RegFile_879_0003d.3643236F_FC70_11D3_A536_0090278A1BB8) Contact Microsoft Product Support Services (PSS) for assistance.

In a repeat install, again the installation fails in the same place but with a different error.  This time it states:
Error 2705. An internal error has occurred. (Directory          )

I have attempted the following (and now I'm out of ideas):
- Installing from network and local;
- In safe mode;
- Different login accounts (both with admin privs);

Hardware: Compaq Armada M700 (PIII 700MHz), 498MB RAM, >10GB disk space, Windows 2000 Pro SP4 (latest updates)

Thank you,
Shawn
LVL 4
S ConnellyTechnical WriterAsked:
Who is Participating?
 
S ConnellyTechnical WriterAuthor Commented:
Thank you but I should have mentioned that I did this as well and unfortunately it didn't help.  I'll try your link, just in case my previously saved version is different.  If I don't respond in the next 1/2 hour, assume that it didn't help.
0
 
S ConnellyTechnical WriterAuthor Commented:
Just as I thought.  When I run it I see (abbreviated):

(all users) Streets and Trips
     "         MSN Msg
     "         Symantec Ghost
     "               "        PC anywhere
     "         WebFldrs
Windows Inst Cleanup

So, no this is not going to be helpful.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
S ConnellyTechnical WriterAuthor Commented:
I'm getting desperate (points increased), how do I fix this problem without rebuilding the computer.

If someone can help me solve this today (Friday), I'll offer that person an additional 50 points (200 pts total).
0
 
SNilssonCommented:

Have you tried:
Contact Microsoft Product Support Services (PSS) for assistance.
0
 
TOPIOCommented:
Here's a good trouble shooting guid from MS
Did you already had a chance to try the steps listed here?
http://support.microsoft.com/default.aspx?scid=kb;en-us;309191
0
 
S ConnellyTechnical WriterAuthor Commented:
SNilsson: I will call as a last resort.  They charge for these calls.
TOPIO: Looking now.
0
 
WEINBERGERCommented:
Firstly try going to Control Panel , Add remolve programs to see if there is any MS office currently installed. If so use the unintsall remove.
Go to start menu , run , Type in regedit and search for all references to office. If the registry entry is related to MS Office or associated programs like word then delete the entry . If you are not sure if it is related or not then rather leave it alone.

Try install again.
Note this will delete all installations of Office 2000 and Office xp on your machine

0
 
S ConnellyTechnical WriterAuthor Commented:
Nothing is working folks!  I'm baffled by this behavior.
First I tried TOPIO's link (plus one step further by shutting down Sophos antivirus):
The install began and just as I thought I had success, errors began (indicating that the *.CAB file might by corrupt).  Anyhow, for each one of these errors (there were 100's during the install), I clicked retry and eventually it came to the [near] end where it actually fails.  

The error (one of three) this time is: Error 1406: Setup cannot write the value Installed to the registry key   HKEY_LOCAL_MACHINE\Soficare\Mi\Wosoft\\Cndows\VerrentVRusion\Ron\OptioonlCompoAPnts\MAre. Verify that you have suffient permissions to access the registry or contact Microsoft Product Support Services (PSS) for assistance. For more information about how to contact PSS, see  E:\FILES\PFILES\MSOFFICE\OFFICE10\1033\PSS10R.CHM

The third error (before the Office install 'rolled back') was: Error 1402. Setup cannot open the registry key  HKEY_LOCAL_MACHINE\\CATWARE\CAasses81cSID\{-8#CA82C-8BE4-11D3-A498-00C04F6843FB}\ProgID. Verify that.....

Note: The above is exactly as it was seen on the screen (I OCR'd this screen capture and verified it).  The very obvious registry errors are extremely suspect that something is seriously wrong here.

Keep these points in mind before making any assumptions:
1. This computer is virus free (believe me, I've tested it thoughoutly);
2. All other software [on this laptop] is functioning perfectly;
3. I can install other programs (next I'll try installing MS Streets and Trips 2005 to see if this is MS related only);
4. The copy of Office XP is a network based CD that is good order (I tested another install today without mishap);
5. Windows 2000 is updated with the latest patches (today I successfully added four new updates from the MS update site).

Again, I've never seen anything like this before and this is the first (of any kind) of installation trouble I've experienced with Office XP.

I wonder about the fact that this laptop has 498MB of RAM.  I seen problems with certain programs failing due to TOO MUCH memory.  Perhaps I should try lowering the memory next.

I'll extend the additional points bonus until Monday! :-)  Please don't suggest anything obvious recourse such as rebuilding the computer (I may just do that as a very last resort).

What a puzzle!


0
 
TOPIOCommented:
kdware: I think your utility is for office 2000 but it would be worth a try.
Sconnell : Regarding the latest errors you got
You must check your regisry if you have not already done so, if you  have norton utilities you can run
norton WINDOCTOR and do it do its detection and magic by itself.

If you do not have Norton Utilities you can try  Registry Mechanic 3.0  to
Scan and clean up your registry to improve your system's performance.
you can download a trial from here:
http://www.download.com/3120-20-0.html?qt=registry+cleaner&tg=dl-2001
0
 
kdwareCommented:
The initial problem was Office 2000 Installation, when this one is not cleaned completly it might give problems in Office xp installation
0
 
S ConnellyTechnical WriterAuthor Commented:
Interesting enough, Office 2000 apparently uninstalled without incident. This is actually unusual because this must be the first time Office 2000 didn't get "cranky" on an uninstall.  

Anyhow, I ran http://support.microsoft.com/default.aspx?scid=KB;EN-US;q247674&ID=KB;EN-US;q247674 
and it released somewhere around 8mb of data so there was stuff to remove (I don't know where because the Office 2000 folder had long since been deleted).

Next step: I'll try a reg. clean application or maybe a few of them (I have both Norton and Reg Mech. but they haven't been that useful in the past).

I'll let y'all know in about an hour.
0
 
S ConnellyTechnical WriterAuthor Commented:
Tried reg. mech. and it found well over 100 errors (many related to Office xxxx leftovers).  Rebooted and began the Office XP again.

Setup started then disappeared.  I attempted to run it again and was informed that setup was already running. Sure enough, in the task manager it shows up but I cannot switch to it.  I'll stop this process and try again.

Okay, second time round... I'm now at the installation wizard... entering serial number (there used to be a place in the inf file to enter this number to automate the install.  Can anyone tell me where the serial number needs to be entered in Office XP?)

Well.... I began the install, left the room, came back 20 minutes later.  I didn't install but unlike the previous times, there were no error messages, rather just the desktop in view.  Event viewer shows: Event ID 11708, Source: MsiInstaller, Product Microsoft Office XP Professional -- Installation Operation Failed.

Totally different but does this mean I'm closer, farther, or the same distance from a solution?  This is getting tiresome!

Perhaps I should re-install the installer.

Thanks for your help and patience everyone!
0
 
S ConnellyTechnical WriterAuthor Commented:
There must have been something seriously wrong in the registry!  I restored from a master image and everything worked fine after that.
0
 
TOPIOCommented:
Such is life but I suspected your registry was cranky
0
 
S ConnellyTechnical WriterAuthor Commented:
Hey people, what should I do with this.  Some of you really tried hard to help but in the end, I had to rebuild the OS (even though I really wanted to fix it).

Normally, I'd simply request a refund but in this case, it seems that a lot of effort was made... particularly by kdware and topio.  

Ah.. forget it, I'll split the points between you two.  Thanks to everyone else that participated.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.