• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 345
  • Last Modified:

How to make MSN Messenger 6.2 work from behind a HTTP proxy

Hello,

I am sure this has probably been answered before but here goes anyway...

I input my HTTP proxy data into MSN Messenger 6.2 but it still doesn't work. Is there something else I should do to make it work?

Thanks a lot!
0
LucDesaulniers
Asked:
LucDesaulniers
1 Solution
 
gusdarinoCommented:
They could be blocking the ports needed to access the MSN Messenger network.  There is a work around for this and it involves setting up a local http proxy server and configuring MSN Messenger to connect through your system.

1. Find and configure an http or socks proxy server.  Some common ones out there are ISA Server 2000, socks2http, and wingate to name a few.
2. Configure MSN Messenger to connect through 127.0.0.1 and Port 80.  If you configures your proxy server to use a port other than 80 for this then be sure to make this change accordingly in the MSN Messenger connection tab as well.

Hope this helps.

Gus
0
 
gecko_au2003Commented:
There is a program called HTTP TUNNEL which is pretty straight forward to use and can be downloaded here:

http://www.tucows.com/preview/212977.html

you can also go to:

www.e-messenger.net

I think that is the URL , if not just go to www.google.com and search for e messenger and it will take you there ;)

I hope that helps.
0
 
dheeruthakurCommented:
only problem with msn messenger or internet also ?
if both have problem then check your internet connectivity.
if problem persists only with msn messenger then check your system may be any firewall installed in your system and it gives you problem.
    its a home PC or it is in office. b,coz if you are in office then its better you configure MSN messenger in another sysem. if its running then problem in your system (check connectivity, firewall, filter( may be you enable filter in your system and it block port ) go to my network places property - select tcp ip - property - advance - filter - check permit all is select.
    if you are not able to cofigure in new PC also then its better you consult network administrator for port.

dheerendra
(Network Engineer)
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now