Solved

Partitioning a 250GB Drive

Posted on 2004-09-10
5
133 Views
Last Modified: 2010-04-12
Ok, I'm feeling my stupid right now...

I have a win2k server, just added a highpoint raid controller, and ONE WD 250GB harddrive

I've loaded the driver, gone to Disk management and I see the drive.  

The disk shows up as "dynamic" instead of "basic" which may be a problem.

I right click, say "create Volume", Simple Volume, it tells me to select a dynamic disk (mine's pre selected), tell it to quick format as F:, NFTS, Default Allocation unit size.

It goes through the motions and I see "New Volume (F:), 232.66GB, NTFS, Healthy.   The colored bar shows that it's a simple volume where all my other drives are primary partitions.

What's weird is it would let me mount the drive as a directory of another drive, which I don't want to do at all.  How do I get this drive to be f:?

0
Comment
Question by:bennybutler
5 Comments
 
LVL 95

Expert Comment

by:Lee W, MVP
ID: 12030502
Have you rebooted?  I've seen problems where newly installed drives don't become available until you reboot (even though they SHOULD).
0
 
LVL 7

Expert Comment

by:katacombz
ID: 12030506
you should be able to right click on the drive on and select revert to basic disk. (over on teh left side of the screenwhere the drive label is)

after this partition and format and select drive letter.

windows 2000\xp\2k3 will by default make all new disks dynamic.
0
 
LVL 9

Expert Comment

by:imnajam
ID: 12031286
What's weird is it would let me mount the drive as a directory of another drive, which I don't want to do at all.  How do I get this drive to be f:?
I am really confused about what u want to do!!

anyways, to change or assign drive letter simply right click on the partition......change driver letter and path.....if some drive letter is already assigned and u want to change than remove it first and than add just after it.....

and if you want to map it to any NTFS folder just follow these steps and make sure that u have atleast on partition available in NTFS form.

after all, don't forget to restart!
0
 
LVL 95

Accepted Solution

by:
Lee W, MVP earned 250 total points
ID: 12032380
Have you rebooted since telling windows to format the drive?
0
 
LVL 1

Author Comment

by:bennybutler
ID: 12040279
Not yet leew, I will though.  Yes, I agree it should. I'll feel mighty stupid if that's it (and pretty angry as well)

I'll try tomorrow and let you guys know.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
There are many Password Managers (PM) out there to choose from. PM's can help with your password habits and routines, but they should not be a crutch you rely on too heavily. I also have an article for company/enterprise PM's.
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now