No boot at all, no signal to monitor

I'm in dispear..

All powered up, but no startup of any kind:
Processor: AMD Athlon XP 2000+
Motherboard: ECS K7S5A
Memory: Kingston ValueRam 512Mb
Video: Asus v3800
Sound: Creative Soundblaster Live
OS: Windows 98
HD: Primary - Quantum Fireball 4 GB; Secondary - Seagate Barracuda 60 GB

Started with sudden blackscreen, when in Windows, just a blinking cursor. Restarted without errors. The crashed became more frequent, and the "up-time" seemed to decrease by each time. Just before one of the latest crashes I noticed a bluescreen with reference to the memory (can't be more specific). When the computer blacked out just after a few seconds with windows running, I went to DOS to delete the win386 memory file, that didn't help. Then I tried ERD Commander 2002 to copy some important files before formatting. Here the computer crashed in the same way. I'm leaning towards memory problems, but I need some hints to search for errors.

After a period of 2 weeks with no activity (moved to a new location) there is no response on the monitor or bips from the motherboard. All is powered and running.

I have tried to:
Reset BIOS (battery out)
Remove memory (only one block - no change)
Remove primary hd power - no change
Remove both hd power - first bip from motherboard in ages (one bip followed by floppydisc search, this sequence continued)
Plugged in the primary hd power - no bips, same as before
Unplugged primary hd power again, no bip, nothing - odd
Removed all power plugs - no change

Please leave clues to an error-search-procedure of any kind. Hopeful wishes, simonphoenix.
simonphoenixAsked:
Who is Participating?
 
bobo_techCommented:
The k7s5a motherboard.  I'm betting that it has bad capicators.  I have 3 of those k7s5a motherboards and I had to replace the capacitors on all 3 of them

What happened is that ECS used defective (along with a bunch of other motherboard manufacturers, in particular, Abit) capacitors which would work fine at first but after a period of time, they would degrade and then the chemical liquid inside the caps would breakdown  into a gas and pop the cap which gives them a obvious bulging look.  The tops of the caps would be no longer nice and flat.  Go here:  http://www.badcaps.net for some general info and go here: http://www.badcaps.net/ident/ for some good pictures on what I am suggesting you look for.

My son's motherboard (the a7s5a) was doing almost the same exact things as what you are describing.  Once I replaced all the caps, its running rock stable now.

NOw the thing is, if it is bad capacitors on your motherboard and you can't do the work yourself to replace them, then you might be better off getting a new motherboard for your cpu since those a7s5a motherboards are pretty low end these days.

0
 
_Commented:
Don't know if it will help, but my manual (I might have an older version K7S5A) says it will support up to a AMD Athlom 1.4ghz on a 266 FSB. If this is still a socket 462, it probably doesn't like the XP.
0
 
simonphoenixAuthor Commented:
coral47: It does support XP and has worked in over a year - so that's not the deal thankfully :)

The small power cable to my video card has fallen out...!! When plugged in the fan runs, but what about damage to the chip? Is this the reason - shouldn't the motherboard bip if the videocard fails?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
_Commented:
>>> does support XP <<<    OK. I kind of thought that might be the case.  : )

bobo_tech is right about the capacitors. There were a bunch of these mobo's dying awhile back. It might be what is wrong with yours.
0
 
simonphoenixAuthor Commented:
bobo_tech: I checked the website and none of my capacitors look damaged, but I'm no expert. They might be faulty and not appear so to the naked eye. Before I purchase a new mobo, I would like to rule out the videocard. Could it be damaged due to overheating? Or will it simply go to black screen when not operational and then work again when cooled down?

And thanks for the elaborate comment bobo_tech, it sounds properbal.
0
 
_Commented:
>>> videocard. Could it be damaged due to overheating <<<   Yes, that could happen.
0
 
Danny ChildIT ManagerCommented:
I've just got a similar issue with a system I built 9 months ago.  On boot, no screen at all, not even BIOS - I ran it barebones, no difference, and eventually tried another video card (an old PCI one that I had about the place) and it was fine.  Currently returning the AGP card under warranty. Other than the off-chance that the AGP slot is on the fritz, this should fix it.  

On the subject of AGP cards - they do need to be seated really firmly to work - make sure yours is well seated.  

you mentioned unplugging power cables while trying fixes - personally, I'd unplug the *data* cables, just to prove that nothing's getting false signals from anything.  And when you got it to check the floppy disk, can you get it to boot from a bootable floppy?
0
 
CallandorCommented:
Have you tried RAM from a working machine?  Your motherboard may be ok, but you need to try that out before coming to a conclusion.
0
 
simonphoenixAuthor Commented:
Since the mobo doesn't give any signals I'll try another mobo when I've purchased it.
Callandor: Haven't got that option, trying working ram.
0
 
simonphoenixAuthor Commented:
Got new motherboard:
Asus A7N8X-X
Now I got a signal and a bios to play with :o)

New problem though:
When it boots the beep codes start. Phoenix BIOS, code is a bit odd though:
3 break
1 pause 3 break
1 pause 3 break
1 pause 3 pause 1 pause 3 (keeps looping this while very slowly runs Win98. Actually the screen changes from black to win98 splashscreen to black in between the beep loop.

The 1-3-1-3 code means: Test 8742 Keyboard Controller. (What is that? Keyboard works in BIOS).
The 3-1-3-1 code means: Initialize BIOS Data Area. (And what is that, if that is the way to interpret the beeps?) - Do I have faulty harddrives?
0
 
CallandorCommented:
Ok, if you can boot now, I guess it was the motherboard.  Phoenix BIOS beep codes: http://www.computerhope.com/beep.htm#05

I don't understand what code you're getting.  Try it with as little hardware installed as possible.
0
 
simonphoenixAuthor Commented:
A standby cable of some sort to the tower was connected, perhaps reversed. Pulling it out made all work like a charm :o) Thanks for all.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.