• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 293
  • Last Modified:

Disable CTRL+ESC in linux

hi linux experts, l'm using redhat linux 9.0 and 6.x , how can i disable CTRL+ ESC in GNOME ,KDE ? Can I write shell script for the tasks above and put it on startup?
0
nhancu79
Asked:
nhancu79
  • 2
  • 2
1 Solution
 
owensleftfootCommented:
Have a look http://www.gnome.org/learn/users-guide/2.0/ch09s05.html for gnome.
To disable the shortcut keys for an action, double-click on the action, then press Back Space . Being the gist of it.

For kde try running khotkeys.
0
 
nhancu79Author Commented:
Can you write shell script for the tasks?, or is there any program act like that ?
0
 
owensleftfootCommented:
You could write a script to do this. It would be relatively easy to do if you had knowledge of the gnome & kde configuration files. Unfortunately I dont :) Whats wrong with using the gui to change these settings?
0
 
nhancu79Author Commented:
Thank you! Could you reply more clearly? This may be help me
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now