• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 618
  • Last Modified:

How to change file permission ?

I've just reinstalled Windows XP Pro and updated to SP2. Now I don't have anymore access to some of my folders/files. I can't see the "Security" tab in properties neither. So how can I do to re-display this tab, and change permission (for many account) of my files.
PS: I'm using French version of Windows, in my own workgroup.
0
pfiev
Asked:
pfiev
  • 2
  • 2
1 Solution
 
LucFEMEA Server EngineerCommented:
Hi pfiev,

You will have to disable simplified filesharing to see the "Security" tab.
How to disable simplified sharing and set permissions on a shared folder in Windows XP
http://support.microsoft.com/default.aspx?kbid=307874

Greetings,

LucF
0
 
pfievAuthor Commented:
Sorry for asking too soon. I've found the solution http://www.experts-exchange.com/Security/Win_Security/Q_21097049.html
Besides, windows shows an option "Simple fire sharing" outsize the View options before, but now it's only in the View options.
0
 
pfievAuthor Commented:
Oh so fast! You've just answered 1 minute before my post. But I'll give you all the points anyway :-)
0
 
LucFEMEA Server EngineerCommented:
:o) Thanks!

LucF
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now