Configuring SATA Hardrive with an IDE Hardrive

I have a Segate 80 GB serial ATA Hardrive installed in SATA 0. It is formated as NTFS with a single primary partition with the C: letter assigned by default. However upon adding an IDE 80 GB Western Digital hardrive configured as primary master and formatted same as the SATA, it is assigned c: and the SATA drive gets the letter D. In other words the IDE drive is the default drive while the SATA is the second hardrive

I have a Gigabyte motherboard model number GA-8IPE1000 with Award bios version F10

I tried to assign the C letter back to the sata by making the following changes in bios. First I went to the boot sequence menu located in the Advanced Bios Feature and made the changes shown below

  Hard Disk Boot Priority                             [Press Enter]
  First Boot Device                                     [Floppy Disk]
  Second Boot Device                                 [CD-ROM]
  Third Boot Device                                    [Hard Disk]
   Password Check                                     [Setup]
# CPU Hyper-threading                              [Enabled]

Next I went into the Hard Disk Boot Priority and the default setup was as fellow

1) Ch0 M.     : WDC WD800BB - 22FJA0
2) Ch1.M.     : S_ATA_ST380013AS
3) Bootable Add- in Cards

I interchanged 1) and 2) so that the SATA should be the first bootable drive

After saving the bios setting and rebooting suprisingly nothing changed. Still the Sata and IDE Drive get the letters D and C assigned respectively

Also when I took a look in the Integrated Peripherals the On-Chip SATA was set to Auto

It is driving me crazy, and the only time the SATA gets to be the default drive (C letter) is when IDE drive is removed. Lastly I tried setting the IDE as primary slave nothing changed.
a_anis3000Asked:
Who is Participating?
 
knollbertCommented:
The problem won't be in boot sequence is what ide channel the SATA controller is assigned to.
Try turning On-chip SATA to mannual and check to see if there is something similar described
0
 
waffleironheadCommented:
is there any way to completly remove the ide drive form the boot menu?

0
 
a_anis3000Author Commented:
That is what I thought of, I tried to do it in the bios but it doesn't look like I can remove it.
0
 
knollbertCommented:
Well did it work??
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.