Can't add the netwok printer in my window me computer.

Hi all,
        I've got a simple small network, two windows xp computer and one window Me computer. I've got a HP officejet 5510 multi-function machine installed in one of the windows xp computer and it is shared. I want to add this network printer in my window me computer so I can print. I have the driver disc in the ME computer and I try to install the network printer, but it keep sayimng I don't have the correct driver. This just drive me nuts evven I point to the correct directory, Any idea guys?

All the best
Yours EC
ericpcAsked:
Who is Participating?
 
lrmooreCommented:
On the XP box, where you shared the printer, did you select "additional drivers" and add Windows ME? Check the box "Windows 95,98 and ME"
0
 
pentiumDBCommented:
If it says that you don't have the correct driver then try downloading new drivers for WindowsME from www.hp.com for HP officejet 5510
0
 
ericpcAuthor Commented:
But the file you can download is a installation file, it is used for the computer which connnect to the printer directly.
0
 
Dav GrayIT ManagerCommented:
Hi there,

As you have got Windows Xp on your network it is a wise choicce to install the printer on to one of your XP machine using the correct printer drivers for XP which can be downloaded from here: http://h20180.www2.hp.com/apps/Lookup?h_lang=en&h_cc=us&cc=us&h_page=hpcom&lang=en&h_client=S-A-R163-1&h_pagetype=software&h_query=officejet+5510+&submit.x=4&submit.y=8

Once installed share the printer in the usual way and reboot the network, you should be able to browse for the printer on any machine connected to the network.

Hope this helps.
0
 
lrmooreCommented:
ME is dependent on Netbios over TCP/IP which XP does not use by default. You must enable it
Enable NetBios over TCP/IP in WIndows XP
Step 1: Turn On NetBIOS over TCP/IP
Click Start, click Control Panel, and then click Network and Internet Connections.
Click Network Connections.
Right-click Local Area Connection, and then click Properties.
Click Internet Protocol (TCP/IP), and then click Properties.
Click the General tab, and then click Advanced.
Click the WINS tab.
Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.
Click Close to close the Local Area Connection Properties dialog box.
Close the Network Connections window.
Reboot the PC.

Then, you must enable the Guest account
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.