• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 562
  • Last Modified:

Getting 404 calling SHTM(L) on IIS 6

Hi

We are getting error 404 file not found when calling SHTML Pages on IIS 6 after migrating all applications from IIS5. I have read MS KB http://support.microsoft.com/default.aspx?scid=kb;en-us;307489 but it does not seem to be the solution. The File is defenitely there. No Path/URL error.

What do we have to configure?

Thanks
MP
0
MPKR
Asked:
MPKR
2 Solutions
 
Dave_DietzCommented:
You need to enable a Service Extension for that file type.  I believe there may already be one, but if there isn't simply create a new one that includes ssinc.dll as a required file and enable it.

This should resolve the issue.

Dave Dietz
0
 
MikeMillerCommented:
Open IIS and Check the 'Web Service Extensions' folder under the web server.

Make sure 'Server Side Includes' is set to 'Allowed'

mike
0
 
MPKRAuthor Commented:
Thank you both, the problem was solved by a third party person.

See you
MP
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now