• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1303
  • Last Modified:

Can't receive incoming mail from Outside

Dear sir,
 I have Exchange 2003 server and had installed BrightMail (Spam mail filter) into this server but it takes a lot of memories and caused my server is very slow. So I had decided to uninstall it and install it into another sever machine. Unfortunately, after done it, we can't receive incoming mail from outside. There is no problem for outgoing mail to Internet and also no problem for incoming/outgoing for inside. The error that sender get the below error.
**********************************
 ----- The following addresses had permanent fatal errors -----
<jonjar@xxx.co.xx>
    (reason: 550 5.7.1 Unable to relay for jonjar@xxx.co.xx)

   ----- Transcript of session follows -----
... while talking to [203.144.2.197]:
>>> RCPT To:<jonjar@xxx.co.xx>
<<< 550 5.7.1 Unable to relay for jonjar@xxx.co.xx
550 5.1.1 <jonjar@xxx.co.xx>... User unknown
**********************************

We also have the ISA server for our firewall and all incoming mail will point to ISA first and then forward to Brightmail and it will relay to Exchange server. Right now, all mails can get into Brightmail but it seems that it's a problem between Brightmail to Exchange server. Anyway, we can telnet <Brightmail server> 25...and we can get the mail but don't know why we can't receive the ouside mail.

I tried to change it back, do not pass to the Brightmail but it still doesn't work!!! Could you pls give me an idea how to do it.

This is quite urgent!!

Thanks and regards,
JonJar
0
jonjar
Asked:
jonjar
  • 2
1 Solution
 
MicrotechCommented:
Hi jonjar,

is your recipient policy for the domain still there? http://support.microsoft.com/default.aspx?scid=kb;EN-US;249299

Hope This helps
0
 
jonjarAuthor Commented:
Hi,
 Yes, my policies still there. Right now, we have uninstall BrightMail already and would like to setup it back as normal ( ISA ---> Exchange )

 I have no idea why the problem still persist and even we remove the BrightMail but we still get the Relay problem, how come?

Thanks and regards,
JonJar
0
 
cbelle13013Commented:
Do you have anonymous access checked in your Access Settings?

Open up the Exchange Systems Manager, go to Servers, then your Server, and then Protocols, and then SMTP, and then right click on your Default SMTP Virtual Server.  Click on Access and then the Authentication button.  Make sure Anonymous Access is checked.  Do that, stop and restart the SMTP server and see if you get mail.  

Are you queues full?

0
 
jonjarAuthor Commented:
It's ok now. I got it, vendor came to fix it for us.
Thanks all for kind support.

Regards,
JonJar
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now