new exchange server in replace of old server

i have setup exchange 2000 on a new server and have moved all my mailboxes over to the new server

i am running trend IMSS and under smtp routing i change the domain based delivery setting to the new ip of the new server

on the old exchange server under connectors i have added the new exchange server but after sending a test mail it bounced back

it is currently set up to send mail to the isaserver and then out and incoming are scanned at the isaserver and then pass on to exchange

any ideas on how to remove the old exchange and route mails through the new exchange box?


any help on this would be appreciated
dcreedonAsked:
Who is Participating?
 
Joseph NyaemaConnect With a Mentor IT ConsultantCommented:
To configure software raid

Yes you configure software using the computer management console

Storage-> Diskmanagement

When you enable circular logging, the log file is reused instead of a new one being created when the 5-MB limit is reached
0
 
mcp_jonCommented:
Have you checked how you have your ISA configured, maybe he´s only letting packets go to the old Exchange Server IP !

Check it first !

0
 
Cyber-DudeCommented:
Set the new MX reccord at your ISP. You can verify the specs of the MX reccord by typing 'nslookup' in the cmd prompt; afterwards type: 'set qt=mx' => Enter => <YourDaomain.com> and Enter.

It will show you the MX mappings. Verify their integrity.

Cyber
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
dcreedonAuthor Commented:
having problems sending mails out have not changed anything they are coming in to the isaserver but do not seem to be getting to the exchange server?
0
 
dcreedonAuthor Commented:
the one thing i see in IIS on the isaerver the default smtp server is stopped and i cannot start it

can anyone help me please? on this?
0
 
dcreedonAuthor Commented:
looks like the exchange cant connect to the isaserver so mails are stuck in a queue tried telnetting to isaserver but getting connection failed

can anyone help me on this?
0
 
Joseph NyaemaIT ConsultantCommented:
Trend IMSS is running as the SMTP server.
So stop trying to start the ISS SMTP server.
It won't start because port 25 is already taken by Trend IMSS

Your problem is that Trend IMSS is configured to receive mail from
the old Exchange Server only
You need to tell Trend IMss to accept mail from the new Exchange Server.

To do this, open the Trend IMSS console and go to

Configuration > SMTP Routing > Receiver >
Connection Control.

In the Connection Control screen, choose whether you want to deny or allow
access to a list of servers by selecting the appropriate option.
To configure the server lists, click the Edit link. When configuring the list, you
can configure a single IP address or a range of IP addresses.
0
 
Joseph NyaemaIT ConsultantCommented:
Sorry diregard that post about Trend IMSS Console...
For connection control, allow all hosts to connect

should have been configuring the hosts allowed to relay through Trend IMSS console.
Goto
Configuration > SMTP Routing > Receiver > Relay Control.


- Enter the Allowed Relay Destinations (the hosts within your intranet)
- Enter the Permitted Senders of Relayed Mail (mail hosts you trust and want to
allow to relay messages to the Internet). Enter the Ip address of the new server here...
0
 
dcreedonAuthor Commented:
have done this already have now taken isaserver out of the equation to allow mails in and out but i dont have any filtering which is a problem

microsoft web proxy is hanging on startup this is the only error i am getting on the isaserver how do i fix this?
0
 
Joseph NyaemaIT ConsultantCommented:
what errors is the web proxy giving in the application event log and the system event log?
0
 
dcreedonAuthor Commented:
error 7022 service control manager error web proxy hung on startup
0
 
Joseph NyaemaIT ConsultantCommented:
Try reinstalling isa server
0
 
dcreedonAuthor Commented:
have done so and same problem i also cannot telnet to the server on port 25
0
 
dcreedonAuthor Commented:
getting following message when trying to telnet

550 requested action not taken : mailbox unavailable

connection to host lost
0
 
mcp_jonCommented:
This may have nothing to do with it, but try to check the Storage Consistency !

Best Regards !
0
 
dcreedonAuthor Commented:
anyone know of a software raid configuration that i can put on my new exchange server

its too late for me to do the hardware raid config!
0
 
Joseph NyaemaIT ConsultantCommented:
A little confused as to your current position.

But from what I can see about your comment.

It indicates that you are actually able to connect to port 25.
Otherwise you wouldn't get the message you are getting.

It looks like you are being thrown out by design
or your setup is misconfigured.

Make sure you have allowed all hosts to connect
in the Trend IMSS
Configuration > SMTP Routing > Receiver >
Connection Control

What exact commands are you entering when telneting?


Also Hardware or software raid can be configured at any time as long as you have the required number of disks for the type of redundacy you want.

Software raid is built into windows 2000 server.  So you do not need any extra software
0
 
dcreedonAuthor Commented:
great thanks i cannot telnet to my isaserver where the trend imss is installed and is acting as the smtp server so will have to rebuild this server
i can telnet to the exchange server the raid config i can do through computer management correct?
0
 
dcreedonAuthor Commented:
regarding the E00 log files if you enable circluar referencing what does this mean exactly?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.