Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Smart Tag...

Posted on 2004-09-13
8
Medium Priority
?
1,019 Views
Last Modified: 2013-11-19
Hi,

I have Outlook 2003 installed on my laptop and have created a simple signature file.  When I try to open a new mail message I get this error:

"Your current security settings prohibit running activeX controls on this page.  As a result, the page may not display correctly"

I notice on my signature file there appears a little box.  When I checked the source and deleted the box the code that disapeared was:

<DIV>&nbsp;</DIV><?xml:namespace prefix = o ns =
"urn:schemas-microsoft-com:office:office" /><o:SmartTagType
name="country-region"
namespaceuri="urn:schemas-microsoft-com:office:smarttags"></o:SmartTagType><o:SmartTagType
name="place"
namespaceuri="urn:schemas-microsoft-com:office:smarttags"></o:SmartTagType>
<OBJECT id=ieooui classid=clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D></OBJECT>

This code is not in my sig. file at all, but appears when I try to compose a message.  If I change the security zone from Restricted sites to Internet, I no longer get the error, but the code is still there.

Anyone know how to stop this from appearing??  I dont really want to change my security setting as I'd rather not be sending this out.

Cheers

G
0
Comment
Question by:GlenmoranUK
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 49

Assisted Solution

by:sunray_2003
sunray_2003 earned 1000 total points
ID: 12044984
Are you composing an html email ?

Can you do this in IE options and see if that would help ?
open IE
go to tools --> internet options --> security --> enable INTERNET and click on "Custom level"
and enable Active X controls and plug-ins ..

Have you tried to delete the signature file you created and recreating it again to see if that would help .

How are you creating the signature file ie by regular method of going to tools --> options --> Mail format --> signatures ?

0
 
LVL 44

Accepted Solution

by:
bruintje earned 1000 total points
ID: 12045455
source : http://tinyurl.com/4fvhh
description :
-------
possible cause
If you create your signature in word(mail) it could contain smarttags in it.

alternative
If you create a new signature using the Tools | Options dialog in Outlook, it should work OK.

better not lower your security settings in general that could do more harm then it would solve a problem.
-------
HTHAB
0
 
LVL 1

Author Comment

by:GlenmoranUK
ID: 12053334
Hi all,

Signature is created in Outlook.  I never use word as the email editor.

I dont want to lower my security..  I just want the smart tag disabled!

G
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 49

Expert Comment

by:sunray_2003
ID: 12053348
Inorder to avoid this message
"Your current security settings prohibit running activeX controls on this page.  As a result, the page may not display correctly"

One of the ways is to do the settings change in IE as i have told in my first suggestion

If you are creating the signature correctly , I donot see a reason why you are getting smart tags. I would think that could be a profile corruption
0
 
LVL 44

Expert Comment

by:bruintje
ID: 12053381
did you try to recreate the sig as per the suggestion of Sunray in his first post? it would be strange that outlook inserted the smarttag each time
0
 
LVL 1

Author Comment

by:GlenmoranUK
ID: 12053857
This is strange...

Yesterday, I recreated the signature file several times through outlook and got the same result.  I just tried it today and the tag has gone.

I am completely at a loss as to what caused it or if it will re-appear..

Thanks for your help guys.

G
0
 
LVL 44

Expert Comment

by:bruintje
ID: 12053924
maybe it was the reboot of outlook that did it
0
 

Expert Comment

by:Baruch_S
ID: 15140896
run-> winword
tools->options->E-mail options->General
clear checkbox for "Save smart tags in E-mail"

Thank you
Baruch
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
The viewer will learn the basics of jQuery, including how to invoke it on a web page. Reference your jQuery libraries: (CODE) Include your new external js/jQuery file: (CODE) Write your first lines of code to setup your site for jQuery.: (CODE)
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question