Disable onboard video for a compaq presario model 5108us

Hi,

There seems to be no setting in the bios, I am thinking it is a jumper setting somewhere.
saidweintraubAsked:
Who is Participating?
 
eccs19Connect With a Mentor Commented:
Typically if you have an AGP port, and plug a card in, it will usually automatically disable the on board card.  If using a PCI card, then you may have more trouble.  Best is to plug in the new card, start up windows, and install the new drivers for the new card, shut down the computer, then plug your monitor into the new card.  Power back on, and hope for the best.
0
 
woodendudeCommented:
I've never done this but could you not uninstall the driver/s for the onboard video? Then plug in the new card install the drivwers.
0
 
woodendudeCommented:
Or just disable the onboard in device manager.
0
 
hauk1netCommented:
It would be important to know what kind of Presario this is.  Most would have no jumpers.  See these instructions for those with the Intel 810 chipset, which is very common:

http://support.intel.com/support/graphics/intel810/sb/CS-009136.htm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.