Solved

VPN Access to rest of network

Posted on 2004-09-13
2
490 Views
Last Modified: 2013-11-16
I have VPNs set up to go to the PIx 506e, but I am only able to access the 10.1.1.0/24 portion of the network. I would like to be able to access all portions of the network.

The rest of the network is accessed through a Cisco 1720 Router.



Building configuration...
: Saved
:
PIX Version 6.3(1)
interface ethernet0 auto
interface ethernet1 auto
clock timezone CST -6
clock summer-time CDT recurring
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
name 10.1.71.0 DC_VPN
name 10.1.2.0 vpn_in
access-list outside_access_in permit tcp any host 68.xxx.xx.xxx eq smtp
access-list outside_access_in permit tcp any host 68.xxx.xx.xxx eq pop3
access-list outside_access_in permit tcp any host 68.xxx.xx.xxx eq www
access-list outside_access_in permit tcp host 12.xxx.xx.xx host 68.xxx.xx.xxx eq ssh
access-list outside_access_in permit tcp host 12.xxx.xx.xx host 68.xxx.xx.xxx eq telnet
access-list outside_access_in permit tcp host 12.xxx.xx.xx1 host 68.xxx.xx.xxx eq telnet
access-list outside_access_in permit tcp host 12.xxx.xx.xx1 host 68.xxx.xx.xxx eq ssh
access-list outside_access_in permit tcp host 10.1.1.0 any eq 3389
access-list outside_access_in permit tcp any host 68.xxx.xx.xxx eq ftp
access-list outside_access_in permit icmp any any
access-list inside_outbound_nat0_acl permit ip host 10.1.1.15 DC_VPN 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.1.72.0 255.255.255.0 DC_VPN 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.1.1.0 255.255.255.0 10.1.1.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip any DC_VPN 255.255.255.0
access-list inside_outbound_nat0_acl permit ip any vpn_in 255.255.255.0
access-list inside_outbound_nat0_acl permit ip any 10.1.91.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip 10.1.1.0 255.255.255.0 10.1.1.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip any DC_VPN 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip any vpn_in 255.255.255.0
access-list brkwd_split_tunnel permit ip 10.1.1.0 255.255.255.0 any
access-list Brandon_splitTunnelAcl permit ip 10.1.1.0 255.255.255.0 any
access-list outside_cryptomap_dyn_40 permit ip any vpn_in 255.255.255.0
access-list Brookwood2_splitTunnelAcl permit ip 10.1.1.0 255.255.255.0 any
access-list outside_cryptomap_20 permit ip any 10.1.91.0 255.255.255.0
pager lines 24
logging on
logging standby
logging monitor emergencies
logging trap notifications
logging facility 21
logging host inside 10.1.1.10
mtu outside 1500
mtu inside 1500
ip address outside pppoe setroute
ip address inside 10.1.1.2 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool DC_VPN 10.1.71.1-10.1.71.254
ip local pool vpn_in 10.1.2.1-10.1.2.254
pdm location 10.1.1.15 255.255.255.255 inside
pdm location 10.1.1.10 255.255.255.255 inside
pdm location 12.xxx.xx.xx 255.255.255.255 outside
pdm location 12.xxx.xx.xx1 255.255.255.255 outside
pdm location DC_VPN 255.255.255.0 outside
pdm location 10.1.0.0 255.255.0.0 inside
pdm location vpn_in 255.255.255.0 inside
pdm location vpn_in 255.255.255.0 outside
pdm location 10.1.1.0 255.255.255.0 outside
pdm location 10.1.1.0 255.255.255.255 outside
pdm location 10.1.91.0 255.255.255.0 outside
pdm location 10.1.72.0 255.255.255.0 inside
pdm location 10.1.91.0 255.255.255.0 inside
pdm location 10.1.52.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp 68.xxx.xx.xxx smtp 10.1.1.10 smtp netmask 255.255.255.255 0 0
static (inside,outside) tcp 68.xxx.xx.xxx pop3 10.1.1.10 pop3 netmask 255.255.255.255 0 0
static (inside,outside) tcp 68.xxx.xx.xxx www 10.1.1.10 www netmask 255.255.255.255 0 0
static (inside,outside) tcp 68.xxx.xx.xxx ssh 10.1.1.15 ssh netmask 255.255.255.255 0 0
static (inside,outside) tcp 68.xxx.xx.xxx ftp 10.1.1.10 ftp netmask 255.255.255.255 0 0
static (inside,outside) tcp 68.xxx.xx.xxx telnet 10.1.1.15 telnet netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route inside 10.1.1.15 255.255.255.255 10.1.1.1 1
route inside 10.1.72.0 255.255.255.0 10.1.1.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.1.1.0 255.255.255.0 inside
http 10.1.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map_2 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map_2 20 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map_2 40 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map_2 20 ipsec-isakmp
crypto map outside_map_2 20 match address outside_cryptomap_20
crypto map outside_map_2 20 set peer 6.xx.xx.xx
crypto map outside_map_2 20 set transform-set ESP-3DES-MD5
crypto map outside_map_2 65535 ipsec-isakmp dynamic outside_dyn_map_2
crypto map outside_map_2 interface outside
isakmp enable outside
isakmp key ******** address 6.xx.xx.xx netmask 255.255.255.255
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 30 authentication pre-share
isakmp policy 30 encryption des
isakmp policy 30 hash sha
isakmp policy 30 group 2
isakmp policy 30 lifetime 86400
vpngroup brookwood dns-server 10.1.1.10
vpngroup brookwood wins-server 10.1.1.10
vpngroup brookwood default-domain brookwood.local
vpngroup brookwood split-tunnel brkwd_split_tunnel
vpngroup brookwood idle-time 1800
vpngroup brookwood password ********
vpngroup DC_VPN address-pool DC_VPN
vpngroup DC_VPN dns-server 10.1.1.10
vpngroup DC_VPN default-domain brookwood.local
vpngroup DC_VPN split-tunnel brkwd_split_tunnel
vpngroup DC_VPN idle-time 1800
vpngroup DC_VPN password ********
vpngroup Brandon address-pool vpn_in
vpngroup Brandon dns-server 10.1.1.10
vpngroup Brandon wins-server 10.1.1.10
vpngroup Brandon default-domain brookwood.local
vpngroup Brandon split-tunnel Brandon_splitTunnelAcl
vpngroup Brandon idle-time 1800
vpngroup Brandon password ********
vpngroup Brookwood2 address-pool vpn_in
vpngroup Brookwood2 dns-server 10.1.1.10
vpngroup Brookwood2 wins-server 10.1.1.10
vpngroup Brookwood2 default-domain brookwood.local
vpngroup Brookwood2 split-tunnel Brookwood2_splitTunnelAcl
vpngroup Brookwood2 idle-time 1800
vpngroup Brookwood2 password ********
telnet 10.1.1.0 255.255.255.0 inside
telnet vpn_in 255.255.255.0 inside
telnet 10.1.91.0 255.255.255.0 inside
telnet timeout 10
ssh 64.xx.xxx.xx 255.255.255.224 outside
ssh 10.1.1.0 255.255.255.0 inside
ssh timeout 60
0
Comment
Question by:smnphoenix
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 500 total points
ID: 12049603
You have only the 10.1.1.x subnet in your split-tunnel acls:
>access-list brkwd_split_tunnel permit ip 10.1.1.0 255.255.255.0 any
>access-list Brandon_splitTunnelAcl permit ip 10.1.1.0 255.255.255.0 any
>access-list Brookwood2_splitTunnelAcl permit ip 10.1.1.0 255.255.255.0 any

Add these:
   access-list brkwd_split_tunnel permit ip 10.1.72.0 255.255.255.0 any
   access-list Brandon_splitTunnelAcl permit ip 10.1.72.0 255.255.255.0 any
   access-list Brookwood2_splitTunnelAcl permit ip 10.1.72.0 255.255.255.0 any
                                                                                 ^^

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12280455
Are you still working on this? Can we be of any more assistance?
Can you close out this question?
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are like regular user of computer nowadays, a good bet that your home computer is on right now, all exposed to world of Internet to be exploited by somebody you do not know and you never will. Internet security issues has been getting worse d…
To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question