• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 304
  • Last Modified:

Unable to go use command prompt c:\windows\system.ini

Under MS-DOS Editor I changed the shell=Explorer.exe to shell= Program.exe and now that I want to change it back to the original shell=Explorer.exe I am told that the command "c:\windows\system.ini" is a bad command. I followed the steps provided by:

http://www.experts-exchange.com/Operating_Systems/Q_20524442.html?query=windows+98+will+not+boot+up&clearTAFilter=true

0
cmedina03
Asked:
cmedina03
1 Solution
 
AuriclusCommented:
Hello Cmedina,

Are you sure you used "Progman.exe" and not "Program.exe"?  Notice the spelling difference here. "Progman.exe" is what you want to use.

Auriclus
0
 
caza13Commented:
Restart the computer and hold down the Ctrl key until you see a Startup Options menu.  Select option 5 to boot to a command prompt.  At the C:\> prompt enter edit c:\windows\system.ini .  Change the line shell=program.exe to shell=explorer.exe .  Press Alt+F then Alt+X and select YES to save and exit.  Restart the computer.
0
 
blue_zeeCommented:
You should try

A registry restore:

Bootup with a startup floppy disk and at the A:\> prompt type

C: (press enter)

Now type:

cd windows\command (press enter)

Your prompt should read C:\Windows\Command, correct?

Now type:

scanreg /restore (space between g and /)

Press enter, select a date PRIOR to the problem, press enter, wait for the process to finish and reboot WITHOUT the disk.

If you don’t have a startup disk, download one from www.bootdisk.com.

Any luck?

Zee

0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now