• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 869
  • Last Modified:

Samsung 17" LCD TV stuck in Power Save Mode

I have a Samsung 173MW LCD TV
http://www.neoseeker.com/Articles/Hardware/Reviews/samsung173mw/


It is connected to a Shuttle SN41GV2 computer. It is using the standard integrated Geforce4mx graphics card in ANALOG mode. When I boot up the computer, it does display and show the post, but the second it boots into windows, the screen goes blank. I bought a Dell 17" LCD TV prior to this and exhibited the same problems. And I've tried all the Dell Solutions from here

http://forums.us.dell.com/supportforums/board/message?board.id=dim_monitor&message.id=27226&view=by_date_ascending&page=10


But they still don't work. The only thing why I think it's something simple is because everyone with this POWER SAVE problem were using DVI. I'm using analog. When I boot into safe mode, everything is fine. So I think it's the integrated Video Card. The system is overclocked a bit including the ram. ANd I know the video card is integrated into the ram. Let me know what you guys can think of.
0
andy0789
Asked:
andy0789
  • 2
  • 2
1 Solution
 
chumpletCommented:
It sounds like you're running a refresh rate that is out of spec for the LCD.  Try booting into safe mode, switch to your desired resolution (1280 x 1024, or whatever), and set the refresh rate to 60hz.  Reboot and boot normally and see if that helps.  You could also try uninstalling the video card (from within safe mode) and reinstall after you've booted normally.  The trick would be to watch the refresh rate closely.... that sounds like the issue to me.

Hope that's helpful...

Chumplet
0
 
chumpletCommented:
Actually, better than using true "safe mode", try using "vga mode" which runs everything normally *except* that the resolution is bumped down to 640 x 480.  Then proceed as above...
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
I'm inclined to agree with chumplet.  Either that or you have the resolution too high.  Also, if you have a regular CRT, you can try connecting that, then modifying the settings for refresh rate.
0
 
andy0789Author Commented:
You know. The Refresh rate might just be it. From my understanding in safe mode, the monitor defaults to 60 hz refresh rate. When I built the machine, I used a regular CRT with it, and I bumped up the Refresh rate up to 75hz. I'll let you guys know how it goes.
0
 
andy0789Author Commented:
Ok. So the problem was 2 fold. It was the Refresh rate, and somehow it was corrupted drivers as well. I booted up Windows XP and used ENABLE VGA mode (F8 at startup) and was able to boot into windows and reinstall the Nvidia drivers. After the reboot, everything was up and running again. Points goes to CHumplet
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now