Solved

Creating shortcuts for "All Users" to be placed on desktop

Posted on 2004-09-13
3
1,159 Views
Last Modified: 2011-02-10
Hey All:

I'm really ashamed for even asking such a question, but it just won't work and I'm confused!!

I made these shortcuts from the Microsoft Office folder (they were copies of shortcuts) and placed them under C:\Documents and Settings\All Users\Desktop\

Well the trouble is they show-up on everyone's desktop when the user logs on, but they WONT WORK! They have that broken software icon (blank page with Win 3.x progman icon in the middle) and when double-clicked they won't do ANYTHING. When I right click and go to their properties, it says "This is not a valid shortcut" When I drag-drop the SAME shortcutI made on the desktop of the user, it works?!?!?

I am not going to create 150 profiles on the lab PCs with the icon dragged-dropped manually... So can anyone please enlighten me as to what's goin on here?

Thanks!
0
Comment
Question by:ITKnightMare
3 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 12049062
what are the shortcuts for? office applications?
0
 
LVL 8

Expert Comment

by:pjcrooks2000
ID: 12049233
I am assuming that you have the programs installed as a different user.  You should select the shortcuts from all users programs list instead.

Right click on start menu and select explore all users, it should have opened up all users, now go to start menu>programs>nad make shortcuts from the files in there.  Then move them to desktop of all users,  The software has to be installed for all users for this to work by the way, if you don't have shortcuts on the All users start menu already then it means it's only installed for a single user.

The other way I think would be to actually create a shortcut from the installation folder of the programs themselves and try those shortcuts out!

Best of luck to you

pjcrooks2000
0
 
LVL 6

Accepted Solution

by:
Scott_Willcocks earned 50 total points
ID: 12054503
goto the folder you copied them to

C:\Documents and Settings\All Users\Desktop\

highlight and right mouse click and properties

goto the security tab and make sure the allow inheritable permissions to propogate to this object box is ticked.

When you copied the files it copied the security of the files as well so only you have access to the file anyone else will not be able to use the shortcut if you just check the security and tick the box this copies the security from the folder onto this file so everyone should be able to use the icon
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Most of the time we are in fix when all of sudden our systems behave weirdly.  Such problems cost time and effort... so it's best to take some preventive actions so that we can avoid such issues or overcome such problems more easily. Preventive M…
cPanel is a Unix based web hosting control panel that provides a graphical interface and automation tools designed to simplify the process of hosting a web site. cPanel utilizes a 3 tier structure that provides functionality for administrators, rese…
Video by: Mark
This lesson goes over how to construct ordered and unordered lists and how to create hyperlinks.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now